6 Replies Latest reply on Mar 31, 2011 2:14 PM by Travler

    Can't edit policies

    Travler

      I've just upgraded ePO from 3.6.1 to 4.0.  The database did not move from it's SQL 2000 server.  While I'm still exploring the new  web-based ePO GUI, it does appears that things are working.  I can see all my systems and have successfully moved a few from one group to another.  However, I cannot seem to Edit any of my existing Policies.  When I go to Systems / Policy Catalog and choose "VirusScan Enterprise 8.7.0" and "VSC700-DefaultScan_Policies" from the two drop down lists, I see all my policies but "Edit" is grayed out.  The other four choices (rename, duplicate, delete, export) are all there and accessable.

       

      Any thoughts?

       

      Also, is "VSC700-DefaultScan_Policies" normal?  If I recall, in 3.6.1 it was "On-Access Default Processes Policies", which is what still appears as a category under my unused "VirusScan Enterprise 8.5.0" in this new ePO 4.0 version.

       

      Thanks!

       

       

      Edit:  My IE7 window tells me that it is ePO version 4.0.0 (Build: 1363).  I upgraded to 4.0 using the base install files, closely followed by the setup of Patch 7.

       

      Message was edited by: Travler on 3/30/11 2:57:07 PM GMT-06:00

       

      Message was edited by: Travler on 3/31/11 7:48:22 AM GMT-06:00
        • 1. Re: Can't edit policies
          JoeBidgood

          At a guess, it sounds like the extension for VSE 8.0 is missing... before anything else I would check in the latest version.

          (I probably don't need to tell you that VSE 8.0 has been end-of-life for a year - you should really upgrade this as soon as possible.)

           

          HTH -

           

          Joe

          1 of 1 people found this helpful
          • 2. Re: Can't edit policies
            Travler

            Good grief!  All the proof-reading and I still missed my typo.  It isn't 8.0, it is 8.7.0.  I'll edit my original post to reflect this. 

             

            You may be on to something, though.  When I go to Configuration / Extensions I see the extensions for VirusScan Enterprise 8.0 and VirusScan Enterprise 8.5, but none for VirusScan Enterprise 8.7.  I'll see if I can find a download for it.

            • 3. Re: Can't edit policies
              JoeBidgood

              That would make more sense as the 8.0 extension should be installed by default, but the 8.7 one isn't

               

              You should find it in the 8.7 install set: I strongly recommend downloading the latest package and getting both the VSE 8.7 and the reporting extension from there.

               

              HTH -

               

              Joe

              • 4. Re: Can't edit policies
                Travler

                Thanks Joe.  You nailed it.  I found the extension in the VIRUSCAN8700.ZIP file.  Going to Configuration / Extensions, clicking on Install Extension and pointing to this file did the trick.  The Systems / Policy Catalog / Category drop down box now displays the correct information (similar to the 8.0 and 8.5 categories), plus "Edit" is now available and I am able to click on it and enter the settings area.

                 

                Thanks again!

                • 5. Re: Can't edit policies

                  You'll also want to install the VIRUSCANREPORTS.ZIP extension.

                   

                  Message was edited by: jguenrdc on 3/31/11 2:02:09 PM CDT
                  1 of 1 people found this helpful
                  • 6. Re: Can't edit policies
                    Travler

                    Thanks for the tip!  I'm afraid I missed that reference in the earlier post.  But, I just installed that extension and it did update it by a few versions.

                     

                    Thanks again!

                     

                    Message was edited by: Travler on 3/31/11 1:14:49 PM GMT-06:00