2 Replies Latest reply on Apr 4, 2011 10:33 AM by pierce

    VSE upgrade from 8.7i to 8.8 has error "Error occurred while getting point product callback component interface"

    pierce

      Hi All,

       

       

      Kicking off a deployment from 8.7i to 8.8 most machines are deploying correctly but quite a few are coming up with the error message "

      Error occurred while getting point product callback component interface."  during the upgrade process.

       

       

      Its approx 260 succesfully updates and 60 now show as having no VSE installed at all. they do still show as having the antispyware installed. should i mark this for uninstall?

       

      thanks,

      Pierce