2 Replies Latest reply on Mar 30, 2011 12:38 PM by badaxe58

    VSE 8.8 in EPO 4.5

      I have started upgrading some of my machines to VSE 8.8 but it doesn't show up properly in ePO. When I look at my systems I have column to show me the DAT version and the VSE version; the machines with VSE 8.8 have no entry in those columns. If I double click the server I can see in the details that it has VSE 8.8. Also and more importantly when I go into Policies there is an option to set policies for VSE 8.5 and 8.7 but not 8.8.   I did check the package in that I downloaded. What else do I need to do?

       

      Dennis

        • 1. Re: VSE 8.8 in EPO 4.5

          Sounds like you haven't checked in the extensions properly.

           

          https://kc.mcafee.com/resources/sites/MCAFEE/content/live/PRODUCT_DOCUMENTATION/ 22000/PD22944/en_US/vse_880_installation_guide_en-us.pdf

           

           

           

          Placing the product under ePolicy Orchestrator

          management

          You can use ePolicy Orchestrator 4.0, 4.5, or 4.6 to manage the VirusScan Enterprise 8.8

          software. To include VirusScan Enterprise 8.8 in the list of products managed by ePolicy

          Orchestrator, you must install the following VirusScan Enterprise extension .zip files (XXX is the

          build number of the VirusScan Enterprise 8.8 software.):

          • VIRUSCAN8800(XXX).zip — Contains the files, components, and information necessary

          to manage VirusScan Enterprise 8.8 with ePolicy Orchestrator. This extension can co-exist

          with extensions that manage earlier versions of VirusScan Enterprise.

          • VIRUSCANREPORTS120(XXX).zip — Contains the queries and reporting functionality

          VirusScan Enterprise 8.8 uses with ePolicy Orchestrator. This replaces any existing VirusScan

          Enterprise reports and includes queries and reports for earlier versions of VirusScan Enterprise.

          Installing VirusScan Enterprise

          Placing the product under ePolicy Orchestrator management

          20 McAfee VirusScan Enterprise 8.8 software Installation Guide

          • epo45_help_vse_880.zip — Contains the Help files used to describe the VirusScan

          Enterprise 8.8 features and user interface for ePolicy Orchestrator 4.5 and 4.6.

          NOTE: This file does not provide ePolicy Orchestrator 4.0 Help files.

          Before you begin

          You must have the appropriate permissions to perform this task.

          Task

          For option definitions, click ? in the interface.

          1 From your version of ePolicy Orchestrator, open the Install Extension dialog box:

          • ePolicy Orchestrator 4.5 or 4.6 — Click Menu | Software | Extensions | Install

          Extension.

          • ePolicy Orchestrator 4.0 — Click Configuration | Extensions, then click Install

          Extension.

          2 Browse to where you saved the VirusScan Enterprise 8.8 installation files (described in

          Preparation for installing the software) and select the extension file

          VIRUSCAN8800(XXX).zip.

          3 Click OK. If prompts to verify the installation version number, click OK.

          4 After the extension installation is complete, confirm that the VirusScan Enterprise 8.8

          extension appears in the Extensions list of ePolicy Orchestrator.

          5 Repeat steps 2-4 to install these extension files:

          • VirusScan Enterprise 8.8 queries and reporting — Select

          VIRUSCANREPORTS120(XXX).zip.

          • VirusScan Enterprise 8.8 Help files — Select epo45_help_vse_880.zip.

           

           

          You may also need to use the ePOPolicyMigration.exe tool to migrate your policies. All explained in the document above.

          • 2. Re: VSE 8.8 in EPO 4.5

            Thank you, that was exactly what I was missing. I haven't managed ePO for a couple years and 3.6 was a bit different than 4.5.

             

            Dennis