7 Replies Latest reply on Dec 8, 2011 2:34 AM by the_boat

    ePO 4.5 and VSE 8.8 Help Extensions.

      Hi ,

       

      Further to my post yesterday where I was correctly advised to check in the VSE extensions I have a problem with accessing the help menu from VSE 8.8. I can confirm the extension vse_880_help is installed but every time I go into the VSE help I get the error message "Help file is not available on the system" . Would you like to download it now? I click yes and get the notification "cannot activate help"

       

      I assume help is being downloaded from the ePO server and not the internet?

        • 1. Re: ePO 4.5 and VSE 8.8 Help Extensions.
          JoeBidgood

          That's correct, I believe. In order to get it from the ePO server to the client machine you'll need to run an update task that is configured to download it - the default update tasks are only configured to download DATs and engines.

           

          As a quick and dirty test, on one client machine, do a "right-click / update now" update from the tray icon - this will trigger an all-products update task. Assuming this installs the help correctly then we know we're right and you can configure an update task for the rest of the machines.

           

          HTH -

           

          Joe

          • 2. Re: ePO 4.5 and VSE 8.8 Help Extensions.

            Ok, I understand. Tried the quick test suggested but just the same result I'm afraid. As the Update Security option in the MA was grayed out I enabled "allow users to upgrade security" in the MA policies. The option then became avaialble did Update Security but as I say, I still get the mess "cannot activate help"

            • 3. Re: ePO 4.5 and VSE 8.8 Help Extensions.
              JoeBidgood

              Can you post a screenshot of the contents of your master repository?

               

              Thanks -

               

              Joe

              • 4. Re: ePO 4.5 and VSE 8.8 Help Extensions.
                akill

                Do you add the epo Help Extension??? that its posted on the mcafee download page!

                • 5. Re: ePO 4.5 and VSE 8.8 Help Extensions.

                  The extensions I have checked in are epo45_help_vse_880.zip,  VIRUSSCAN8800(169).zip and VIRUSSCANREPORS120(136).zip

                   

                  Attached is a screenshot of the master repository.

                   

                  I don't know if it is related but in ePO I do not see the option for VSE8.8 User Interface settings in the polocy catalog.

                  Master Repository Screenshot.jpg

                  • 6. Re: ePO 4.5 and VSE 8.8 Help Extensions.
                    JoeBidgood

                    Okay, that makes sense   You haven't got the help files in the master repo, so the client machines in turn can't get them.

                     

                    Do a Pull Now task, and in the list of products to be downloaded, under "Products, patches, service packs etc" select "VirusScan Enterprise 8.8".  This will download the help files, which will be listed as being of type Language Pack.  Then do an all-products update on a client machine as discussed earlier, and you should get the help files on the client machine.

                     

                    HTH -

                     

                    Joe

                    • 7. Re: ePO 4.5 and VSE 8.8 Help Extensions.

                      Can anyone help with a repository pull issue I have?

                       

                      I cant seem to pull the

                       

                      Anti-Spam Engine for Windows (SpamEngine):2.2.0.92862.2.0.9309


                      The option is greyed out under the "Products, patches, service packs etc" in the Repository pull.

                       

                      If I select 'All Packages" it still does not get updated.

                       

                      Thanks