9 Replies Latest reply on Mar 23, 2011 6:53 AM by JoeBidgood

    Rogue system detection in epo 4.5 - installation

    tonyb99

      Had a disaster and had to recover back went straight up to epo 4.5 patch 4 but now the RSD 2.0 wont install as it wants epo 4.0.

      How are you supposed to install RSD on 4.5? they dont really expect you to install epo 4.0 then rsd 2.0 then upgrade to epo 4.5 then patch up to patch 4 do they?

       

      The upgrade to patch 4 being what trashed my DB and left the system half installed in the first place.

       

      Anyone had to deal with this?

       

      thanks