4 Replies Latest reply on Mar 24, 2011 7:11 AM by Jayadeep NR

    Fport error

      Hi.  I'm trying to use the free tool Fport and get the attached message.  I tried this creating a new admin account and rebooting.  UAC is also turned off.  I will keep looking for an answer but if this is something anyone has run into before or has something to try, I would like to hear back.  Vista Home Basic SP2  Thanks for listening.

        • 1. Re: Fport error
          mirrorless

          it's seem that this user doesn't have Administrator priviledge.

          • 2. Re: Fport error

            Thanks for the reply.   Well, the message does say that.  The only users on this machine are Guest and me.  I'm pretty sure that one account has to be an admin.  http://windows.microsoft.com/en-US/windows7/Change-a-users-account-type  I even tried creating a new admin account in case there was something amiss with my account but got the same error message.  Each type of user shown has Full Control to this folder.  As previously shown I do run from the command prompt as an Admin.

            • Is it something to do with this version of Vista? 
            • Something else obvious I am not seeing relating to permissions? 
            • Maybe even something else this program is looking for that I am not providing?

             

            I have all current updates from MS.

             

            It sure seems to me like it should be easier than this.  Hopefuly you or someone else might have some other ideas or what to check.  I will keep searching.

             

            Thanks again! 

            • 3. Re: Fport error
              Hayton

              Thread moved out of Security Awareness to Home General Discussion.

               

              I assume that this is the same FPort Version 2.0 that is available as a free download from McAfee? And you're trying to run it under Vista?

               

              From the FPort page at http://www.mcafee.com/us/downloads/free-tools/fport.aspx :

              "fport supports Windows NT4, Windows 2000 and Windows XP."

               

              So maybe that's the problem. There are other tools available from the download page (http://www.mcafee.com/us/downloads/free-tools/index.aspx) - Vision, Scanline, Superscan - which might be suitable, but before you abandon FPort there's something from the Vision page details which might be worth considering :

              Q. I get “Must be Admin” error when trying to launch. I am the Administrator, so what’s the problem?

              A. Check to ensure that nbt binding is enabled. In NT 4 this is done in your network interface bindings. Under Win2k check to ensure that you have the TCP/IP Netbios helper enabled.

               

              Perhaps that applies to FPort also?

              • 4. Re: Fport error
                Jayadeep NR

                “fport supports Windows NT4, Windows 2000 andWindows XP”. It may be the issue. :O

                 

                anyway, I ran the tool using Command Promt on my Windows 7 machine.

                 

                Outout is below

                 

                Microsoft Windows[Version 6.1.7601]

                Copyright (c) 2009Microsoft Corporation.  All rightsreserved.

                 

                C:\Windows\system32>cd..

                 

                C:\Windows>cd..

                 

                C:\>Fport

                FPort v2.0 - TCP/IPProcess to Port Mapper

                Copyright 2000 byFoundstone, Inc.

                http://www.foundstone.com

                 

                Pid   Process            Port  Proto Path

                 

                Message was edited by: Jayadeep NR to make the post more clear.  on 24/3/11 5:41:22 PM IST