1 2 Previous Next 10 Replies Latest reply on Mar 22, 2011 2:31 AM by mirrorless

    HELP: Can't access contents of second partition (d drive) with WinTech

      Hi,

       

      I have Endpoint Encryption installed on my company laptop (If I click "About" on the logon screen, it says system version 5.1.8.0, Password Only Token Version 5.1.7.0). My OS is Windows XP SP3.

       

      The laptop gave me a blue screen the other day (piece of advice: never plug in to power when your laptop is resming from hibernation).

       

      Now it won’t load windows anymore - the safeboot authentication goes through fine, even shows me the Windows boot options – but regardles what I choose/do, windows says it can’t start because the hal.dll is missing or corrupt.

       

      My company's IT support gave me a WinTech CD (version 5.1.7). I was able to successfully boot from it, run Safeboot WinTech and authenticate from SBFS using my username/password.

       

      I run the A43 file manager and I am able to access the contents of partition 0 but not of paritition 1 (my former D drive).

       

      Does anybody know why or how to get to the data?

       

      I tried explicitly mounting parition 1 from Safeboot WinTech (it doesn't really seem to do anything or give me any message - so I assume its already mounted), besides I didn't have to explicitly mount to see contents of partition 0.

       

      Is this something to do with the configuration of the WinTech CD?? Laptops in my company normally only have one partition - and I am pretty sure the person who built the WinTech CD using BART PE Builder had only one parittion.

       

      Or maybe partition 1 was never really encrypted or something???

       

      All my crucial data is on partition 1. Any help is greatly appreciated.

       

      Thanks

       

      PS: See below for what my disk looks like:

      1.JPG

       

      Contents of Partition 0 are accessible:

       

      1.bmp

       

      Parition 1 shows up as 0.0KB, no files

      1.JPG

        1 2 Previous Next