2 Replies Latest reply on Mar 14, 2011 12:19 PM by zeiram

    ePO Agent 4.5 MSI deployment not working

      Hello,

       

      I'm so close to success I can smell it - I just have one stumbling block that I can't seem to get past.

       

      Per the following McAfee KB article, I need to extract the my ePO server framepkg.exe and edit the MFEagent.msi with Orca:

       

      https://mysupport.mcafee.com/eservice/Article.aspx?id=KB67796

       

      I'm able to proceed through the entire article until I reach step 23 of the editing process:

       

      Type the UNC path to the SiteList.xml file and click OK.
         
          This path must point to the network location that will contain the FramePkg folder when this process is complete.
         
          Example: \\<UNCPATH>\FramePkg\SiteList.xml
         
          Where <UNCPATH> is the network share where the “FramePkg” folder will be copied when this process is complete.
         
          IMPORTANT: This location must be available to any system that will receive the McAfee Agent deployment via GPO. Ensure that the permissions on the share allow the necessary access to client systems.

       

       

      It's a bit unclear to me as to what SiteList.xml I should be referencing.  I've tried pointing the path to a network share that holds the sitelist.xml that contains our ePO server info, tried pointing it locally on the client itself, no luck.

       

      I'm looking to deploy via WDS/MDT Microsoft image deployment.

       

       

       

      Here's the error I keep getting:

       

      "The specified sitelist is invalid. McAfee Agent Setup will not continue."

       

      Any help would be HUGELY appreciated.