3 Replies Latest reply on Mar 18, 2011 1:41 PM by ittech

    Problem with Google Maps

      Hello,

       

      We have a Problem with McAfee Web Gateway 6.8.7 build 9396 using maps.google.de

       

      The website loads, but if you want to plan a route or zoom into a card there appears a message "loading, connection to slow?"

       

      What can I do?

       

      Thanks a lot for your help!

       

      Greetings

       

      Michael

        • 1. Problem with Google Maps
          ivherrma

          Hello Michael,

           

          we've had the same Problem.

          We're generally blocking ActiveX Controls:

           

          Anti Malware > Policy > Embedded Objects > Actions

               Default action for unlisted ActiveX found in HTML= Remove

           

          Some essential ActiveX Controls are (dependend on the Policy) generally whitelisted via ActiveX List (Entry from ActiveX List found in HTML = Allow).

          One of the whitelisted Controls is Microsoft.XMLHTTP.

          In this Case, however, some "filter 415" entrys in security.log had shown that MWG detects a Control named \"Microsoft.XMLHTTP\ so we additional had to whitelist this string, to "reenable" the functionality of google maps (with IE).

           

          Alternatively you possibly could create an Entry in Common whitelist for maps.google.de and disable embedded objects.

          Maybe there are other ways to resolve this issue, these are the one i've worked out.

           

          hth,

          Ivo

          1 of 1 people found this helpful
          • 2. Problem with Google Maps

            I tried it but it does not work. I tried also to create a whitelist entry.

             

            Any other ideas?

            • 3. Re: Problem with Google Maps
              ittech

              Did you try whitelisting

               

              *maps.gstatic.com*

               

              I found that if you don't the google maps page loads,but most of the content doesn't.

               

              If that still doesn't help try also whitelisting

               

              *maps.google.com*

               

              Just  in case the google.de site redirects loads anything from google.com