3 Replies Latest reply on Mar 9, 2011 5:50 AM by tonyb99

    On Access Scan won't detect virus in cookies

      On Demand Scan can Detects virus in cookies and temp files and takes action but On Access Scan even scan or detect the virus.

      What can we take action to clean  every time cannot run On Demand Scan...............

        • 1. On Access Scan won't detect virus in cookies
          tonyb99

          what version of VSE do you have installed?

          do you have the antispyware module installed?

          have you enabled other PUPS in antispyware and enabled the cookie scanning in the OAS properties general section?

           

          thanks

          • 2. On Access Scan won't detect virus in cookies

            Thanks tonyb99 ,

             

            Yes  we have  VSE 8.7 Patch 4 and ASE 8.7.

            Where can we enable in EPO server?

            • 3. On Access Scan won't detect virus in cookies
              tonyb99

              menu

              policy

              policy catalogue

              select virusscan enterprise 8.7 as the product

              category as unwanted programs policies

              view/edit the policy you are applying

              make sure you have "other potentially unwanted programs" selected

              save and go back out to policies

              select the on access general policies category

              view/edit the policy you are applying

              general section/cookies heading tick the box to scan cookie files

              messages section you probably want to untick notifying the user about the billion ad cookies they are about to find, save, exit

              remember there are seperate work station and server policies within each policy so you may have to repeat for each depending on what you want

               

              You may also want to make sure you are reporting on cookie events, I know I have them disabled from reporting as they can swamp you and only deal with them at a local level