1 Reply Latest reply on Mar 8, 2011 9:47 AM by JoeBidgood

    ePO server requirements question.

      Hello,

       

      I have been looking through the specification for the servers that ePO can be installed on and just to make sure because I can't explicitly see the answer I thought I'd ask here:-

       

      Can ePO 4.5/4/6 be installed on a windows2008 R2 server and the SQL data base on a Sql cluster that also has SCCM running on it? Many thanks.

       

      As an aside does anyone have a release date  (RTW)for EPO 4.6?

       

      Reading through the ePO 4.6 info it seems that setting up ePO is easier/quicker. Anyone who has run the beta care to comment?

       

      TIA