9 Replies Latest reply on Mar 9, 2011 7:50 AM by rackroyd

    Upgrading ePO 4.5 P1 to ePO 4.5 P3 'cant install parser service'

    pierce

      Hi All,

       

      I am trying to upgrade our ePO 4.5 Patch 1 boxto the latest available release which is 4.5 P3.

      .

       

      Running through the install it produces the follow error messagemcafee error message.JPG

      Error reads: Error 1923: Service McAfeeePolicy Orchestrator 4.5.0 Event Parser (MCAFEEEVENTPARSERSRV) could not beinstalled. Verify that you have sufficient privileges to install systemservices.

       

      I have local admin rights to this box and I amconnecting remotely, I did see another discussion indicating you should connectdirectly to the box but this is not an option as its on VMware.

       

      Raised a ticket with McAfee and they advisedthis was due to our SQL password having an invalid character (an '@' symbol).Made all the changes (including on this pesky link that took some work to find: https://localhost:8443/core/config) and re-ran installwhich produced exact same error message.

       

      Also we have all 3 key McAfee processesrunning under an active directory account that has been permissioned to the SQLserver etc...

       

      Any advice would be greatly appreciated.

       

      thanks,

      Pierce