5 Replies Latest reply on Mar 4, 2011 8:30 PM by jrsyshoregrnade

    I have a startup problem with McAfee

      Recently I started noticing my computer slowing way down when it is booting. I started the diagnosis and found that the computer worked great for booting in safe mode AND clean boot. I then started adding little by little all the other starup services in msconfig and kept rebooting. The computer was fast at rebooting until I let McAfee startup with the other services. According to my event viewer, it takes almost 2X as long to boot when McAfee is allowed to startup when I boot the computer.

       

      What really troubles me though, is that as soon as I start my computer, the welcome screen stays on for about 1 minute (one I am at my desktop, if I click anything it takes about 4 min for a program to load), and when I am able to, I bring up the task manager to check my processor speed. The processor is never at more than 3% usage, and the ram is always using less than 2 GB. I DO notice that the hard drive light is on constantly until the 5 min of starting up is over.

       

      Well, this brings me to the part where I ask my question....What is McAfee doing that causes my hard drive to be used so much, and how can I stop this? Am I the only one that is having this happen?

       

      My computer specs are:

      -windows 7 home premium 64 bit

      -Intel i7 processor

      -8GB RAM

      -500GB SATA hard drive

       

      With this higher end computer, I would not suspect that my computer is at fault but rather McAfee itself.

        • 1. Re: I have a startup problem with McAfee
          Peacekeeper

          What mcafee version I have such a  high end and not so high end PCs and Mcafee loads fast. Please post your security centre version .

           

          Do you have the spash screen showing on startup if so stop that.

           

          No other AV installed or was installed previously. If so did you uninstall it via its removal tool not just via control panel removal?

           

          Message was edited by: Peacekeeper on 5/03/11 2:56:39 PM
          • 2. I have a startup problem with McAfee
            alexander_h

            I could suggest you to use the new VSE 8.8 this VSE is much better and is less resource consumable.This VSE is using less resource even during full ODS.

            • 3. I have a startup problem with McAfee

              My current Security Center version is 10.5 - I should also add that my McAfee has not always been this way on my computer and nothing has really been changed over the last 2-3 weeks that would make a slower startup.

               

              And I do not have the splash screen come up during startup - I have enabled and disabled the "allow protection during startup" and neither made a difference.

               

              I understand this may be a hard problem to pin point but I was hoping that maybe others had the same problem and were able to fix it, then I might also have a solution from them

              • 4. I have a startup problem with McAfee
                Peacekeeper

                Have you checked for malware etc?

                Update your dat files and scan your PC with Virusscan in Safe Mode.

                 

                To do this, tap F8 repeatedly while booting up. You'll get a boot screen with choices. Pick Safe Mode. Your PC will boot in a low resolution state as most processes won't be running. Go to "MyComputer" (XP) or "Computer" (Vista), right-click the hard drive and select "Scan" from the drop-down menu. You'll see an extra taskbar icon which will show a progress report if youhover over it.

                 

                If you think you have a virus infection on your PC do one or both of the following :

                - Run the free Mcafee Stinger program from http://vil.nai.com/vil/stinger/ -

                set it to Report Mode (in Preferences) and post the logs of anything it detects.( set it to very high sensitivity)

                - Join the McAfee Getsusp group at https://community.mcafee.com/groups/getsusp30-beta-feedback

                You will have to ask there for Getsusp, which is a Beta program and not yet on general release.

                Download here latest version https://community.mcafee.com/message/161182#161182

                Before you use Getsusp, you should go to this document

                https://community.mcafee.com/docs/DOC-1323

                and download the PDF file explaining what Getsusp is and how it works, and this document

                https://community.mcafee.com/docs/DOC-1761

                which downloads the installation guide PDF document.

                 

                If you want a second opinion, or to be on the safe side, then you can do a scan with the free versions of these tools :

                Malwarebytes and SuperAntiSpyware

                 

                If you already have Malwarebytes installed, the virus could be protecting itself against it. In that case, in order to get Malwarebytes running you'll need to rename the executable. Open theC:\Program Files\Malwarebytes Antimalware folder, then rename the "mbam.exe" file and double-click directly on the file to open the program. After updating the program, run a full system scan usingMalwarebytes.

                 

                Make sure both programs are updated to the latest versions before running them and let them clean anything they find. If they quarantine a file or fail to remove a file try to get a copy of itand send it to Mcafee using the virus submission path described here :

                 

                Send the file to mcafee labs at http://vil.nai.com/vil/submit-sample.aspx

                 

                Zip the file and password it with password infected.

                 

                You will probably get an autoreply back saying it is infected; reply asking for it to be manually tested.

                 

                Include in your first submission :-

                Submission Information
                Please provide the following information along with your sample. It will help us speed the sample review process:

                 

                · A list of all files contained in the sample submission, including a brief description of where or how you found them

                · What symptoms cause you to suspect that the sample is malicious

                · Whether any security products find a virus (tell us the security vendor, its product name, the version number, andthe virus name assigned to the sample)

                · Your McAfee product information (product name, engine, and DAT version

                · Any system details that may be relevant (operating system, service packs, etc.)

                • 5. I have a startup problem with McAfee

                  Alright I did the Malwarebytes scan in safe mode and changed the executable file name before doing so, I also did a McAfee scan in safe mode and both came back with no infections. I then did the Stinger scan with nothing bad coming up either.  I really don't think that the PC is infected though because I scan it every day (NOT at startup) with McAfee and I have several other things I do to add security to my computer (nothing that would conflict with McAfee though).

                   

                  Tonight upon looking into my event viewer even more, I notice that svhost is stated the most for a degrade in system startup, but if McAfee is taking forever, does't that affect the svhost? Or could it be that svhost is slow and McAfee on top of it makes it even slower yet? That would be harder to believe though because I did a full uninstall of Mcafee and the system started up fine, just like when I deactivated McAfee services from starting up (I was hoping a reinstall would fix the problem though).

                   

                  Thanks so far for the help though