3 Replies Latest reply on Mar 1, 2011 9:20 AM by vivace270

    Any issues having an EPO4.0 and EPO4.5 server in the same environment?

    rdefino

      I have 2 epo4.0 servers in my enviorment. I'm in the process of moving all the systems to 1 epo server. But I will be upgrading that server to 4.5 before that's completed. Will that cause a problem?