6 Replies Latest reply on Mar 1, 2011 3:06 PM by thecreator

    Mcafee antivirus plus keeps disappearing on reboot. Can anyone help?

    mau

      I have tried technical support five times,  sent the computer to an antivirus shop, but no-one has been able to resolve this. My bank has now taken on line banking off because they feel the computer is not safe.  Am on the point of having to wipe the hard drive.

       

      The problem is this. I can download mcafee from my mcafee account and it installs no problem - says no viruses are present. On reboot, none of the links work.  I have to download and reinstall every time I turn the computer off.  Technical support has tried Avenger, taken over the computer and they cannot solve it but think it is a virus.  Even tried downloading Kaspersky antivirus tool -says the machine is clean. 

      Mcafee technical services havedrawn a blank. I have a free  paid antivirus session with Mcafee but have been unable to get through.

       

      Did have Rapport on but have now removed. That did not make any difference.

        • 1. Re: Mcafee antivirus plus keeps disappearing on reboot. Can anyone help?
          Peter M

          Mau,

           

          Can you please supply more information. 

           

           

          - What operating system and service pack is this?

           

          - Are you signed in as a user with Administrative authority?

           

          - What browser and version are you using?

           

          - Do you, or did you have previous security software installed, if so uninstall it first and use any removal tool that may be available.

           

          - Have you had any popups or strange behaviour that would indicate something is wrong?

           

          Message was edited by: Ex_Brit on 28/02/11 9:58:51 EST AM
          • 2. Re: Mcafee antivirus plus keeps disappearing on reboot. Can anyone help?
            Peter M

            On reading your post again I think it would be wise to run an independent scan using the FREE version of THIS tool and please update it first before running, then do a full scan and let it remove anything it finds, and reboot immediately if asked to.

             

            You might want to keep it installed and updated as a supplement to your existing software.

            • 3. Re: Mcafee antivirus plus keeps disappearing on reboot. Can anyone help?
              mau

              Hi Ex-Brit

               

              Thaks for the hlep.  I am using IE 8 with Vista - with auto updates so latest service pack. 

               

              The history is that I had Mcafee installed but was 'hit' by a number of trojan etc which seemed to have switched McAfee off.  These have been cleaned by using the Kaspersky antivirus tool and I have re-installed  Mcafee.

               

              The problem now  is every time I reboot I lose the program from the task bar.  So every time I restart I have to go to mcafee and download again! A bit timeconsuming:)

               

              Four or five technicians at tier two have tried to resolve by taking over the computer but still not resolved.

               

              I ran the malware program - thank you for that - but it showed the coomputer as clean.

               

              However, I tried to run the 'registry clean' program - also recommended on that link - and it said it could not run because of password protected files.

               

              Interestingly, Kaspersky anti virus won't load - it says the computer is infected bu their own anti virus program does not reveal anything.

               

              I am sure a bit of malware has done something to the registry.

              • 4. Re: Mcafee antivirus plus keeps disappearing on reboot. Can anyone help?
                mau

                I guess I mean thanks for the help - cake crumbs in the keyboard:)

                • 5. Re: Mcafee antivirus plus keeps disappearing on reboot. Can anyone help?
                  Peter M

                  Right-click 'Computer' - Properties and it should say Vista Service Pack 2.

                   

                  I think perhaps run Hijackthis and post its log on one of the following specialist forums for analysis.  Maybe they will have some idea.

                   

                  DOWNLOAD HIJACKTHIS

                   

                  Do not post Hijackthis logs here, we can't help with  those!

                   

                  Post the logs at a specialist Forum:

                   

                  AUMHA

                   

                  BLEEPINGCOMPUTER

                   

                  MAJOR GEEKS

                   

                  MALWAREBYTES

                   

                  MALWARE REMOVAL

                   

                  SPYWAREHAMMER

                   

                  SPYWARE INFO

                   

                  WHATTHETECH

                   

                  Be sure to read all the sticky announcements/instructions at the top of each malware forum!

                  • 6. Mcafee antivirus plus keeps disappearing on reboot. Can anyone help?
                    thecreator

                    mau wrote:

                     

                    Hi Ex-Brit

                     

                    Thaks for the hlep.  I am using IE 8 with Vista - with auto updates so latest service pack. 

                     

                    The history is that I had Mcafee installed but was 'hit' by a number of trojan etc which seemed to have switched McAfee off.  These have been cleaned by using the Kaspersky antivirus tool and I have re-installed  Mcafee.

                     

                    The problem now  is every time I reboot I lose the program from the task bar.  So every time I restart I have to go to mcafee and download again! A bit timeconsuming:)

                     

                    Four or five technicians at tier two have tried to resolve by taking over the computer but still not resolved.

                     

                    I ran the malware program - thank you for that - but it showed the coomputer as clean.

                     

                    However, I tried to run the 'registry clean' program - also recommended on that link - and it said it could not run because of password protected files.

                     

                    Interestingly, Kaspersky anti virus won't load - it says the computer is infected bu their own anti virus program does not reveal anything.

                     

                    I am sure a bit of malware has done something to the registry.

                     

                    Hi mau,

                     

                    Sometimes, you need to bite the bullet, so to speak. You should reformat and reinstall the operating system from scratch. Make sure to install your other programs that require your Anti-virus to be off, before you reinstall McAfee.

                     

                    Move your Documents, Favorites, Address Book and Emails from the partition before you start.