2 Replies Latest reply: Feb 27, 2011 1:37 AM by seangibson RSS

    Outlook 2010 can't send e-mail

      Hi, I just got a brand new HP Pavilion desktop with Windows 7 Ultimate.  I immediately uninstalled the pre-installed Norton Internet Security and downloaded and installed McAfee with no issues.  I then installed Microsoft Office 2010 Professional.  For some reason, I am unable to send e-mail.  Mail just remains in the Outbox and won't send.  I know there could be any number of reasons for this, but where in McAfee should I check to make sure McAfee is or isn't the cause?  Any suggestions would be greatly appreciated.

        • 1. Outlook 2010 can't send e-mail
          Peacekeeper

          Open security centre and web and email protection/firewall and permissions and see if outlook is allowed full access.

           

          If Ok but still no go disable firewall and retry does it now work. If so we need to look further like

          When you uninstalled Norton how did you do it? Did you use the norton removal tool if not you may need to uninstall Mcafee via its removal tool MCPR (in useful links tab above) and run norton tool reboot and reinstall Mcafee.

           

          These initial thoughts

          • 2. Outlook 2010 can't send e-mail

            Thanks very much for the quick response.  As it turns out, the problem was in my outgoing server port number.  I simply set it to 587 and everything was fine.  Thanks again for the advice, I appreciate the prompt attention.