Skip navigation
McAfee SECURE sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
1360 Views 3 Replies Latest reply: Feb 25, 2011 12:29 PM by April Jacobs RSS
Peacekeeper Volunteer Moderator 21,375 posts since
Nov 23, 2002
Currently Being Moderated

Feb 24, 2011 4:16 AM

Pages loading very slow

This can be saving edits, searches anything. I have noticed a general 300% slow down for 4.5 release.

 

Testing edit speed

 

Message was edited by: Peacekeeper on 24/02/11 8:16:47 PM

Tony
Volunteer Moderator
Mcafee Total Protection 7.0 beta, Windows 8 64bit
No Unrequested PMs please
Do you have an idea for improving McAfee products? Please share it in the new Ideas community space!  NOTE: You must register an account first.

  • Hayton Volunteer Moderator 4,616 posts since
    Sep 27, 2010
    Currently Being Moderated
    1. Feb 24, 2011 1:19 AM (in response to Peacekeeper)
    Re: Pages loading very slow

    Whenever I have to change or refresh a view the CPU hits 100% for anything up to a minute, while the page on the screen painfully assembles itself. Same if I just want to scroll up or down, although the cpu max-out only lasts there for 5-15 seconds.

     

    Looking at Process Explorer, it's not only Internet Explorer that's chewing up the cpu usage. During any operation involving a page on this site mcshield.exe kicks in and processes furiously, doing lord-knows-what.

     

    It looks as if McAfee (real-time scan, presumably) is working hard on something to do with the webpage code or content. I wish I knew what it was that the AV finds necessary to spend so long dissecting.

     

    And, even when I'm doing nothing at all and not interacting in any way, the cpu is running at between 15 and 40 per cent just on this site. That looks to me like a badly-written script in the webpage code.

     

    Message was edited by: Hayton on 24/02/11 07:19:46 GMT

    Volunteer Moderator  Leeds, UK
    No PM's please
  • Ex_Brit Volunteer Moderator 59,609 posts since
    May 6, 2004
    Currently Being Moderated
    2. Feb 24, 2011 5:33 AM (in response to Hayton)
    Re: Pages loading very slow

    April mentioned something about every link now gets vetted by SiteAdvisor Live internally - would that have something to do with it?   Whatever it is it's making the job of Modding/Adminning ('scuse grammar) a pain in the rear end.   Also if that really is happening then should the SA servers crash, which they have a habit of doing regularly, then this board will crash.

     

    Unfortunately I am just not technically trained enough to understand all this.


    https://community.mcafee.com/servlet/JiveServlet/downloadImage/102-5889-3-62127/Peter.gif
    Toronto • Canada
    Volunteer Moderator
    I can't help you privately - please post in the Forums
    Use Advanced Forum Search To Find Answers
    Beta Test McAfee Products For PC & MAC
    How To Fix File Associations in Windows
    XP & Office 2003 End-Of-Life - 08 April, 2014
    Anti-Spyware/Malware & Hijacker Tools
  • April Jacobs McAfee Employee 1,516 posts since
    Nov 1, 2009
    Currently Being Moderated
    3. Feb 25, 2011 12:29 PM (in response to Ex_Brit)
    Pages loading very slow

    I'm confident it's not a SiteAdvisor LIVE isue.

     

    I'm moving to the Feedback area. Hopefully others will reply that they are experiencing this.

     

    I need your steps to reproduce, URLs, screenshots, browser version, etc. You all know the drill!

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points