1 2 Previous Next 14 Replies Latest reply on Mar 21, 2011 6:43 AM by jmcleish

    Unable to decrypt disk- boot protection removed - "EE not active"

    jmcleish

      Running

      ePO 4.5.0.937

      EEPC v 6.0.1

       

      I have a Toshiba Portege R700 laptop that has had some issues (wrong wireless drivers) and we wanted to decrypt it. It is encrypted and I have tried to do an EETech - remove EE since we can’t get it to boot (it appears to hang just beforethe windows logon). ( I'm using the eetech cd i made using Dan Larsons blogpost:

      https://community.mcafee.com/community/business/data/epoenc/blog/2011/01/20/how- to-create-an-ee-tech-recovery-disk-for-mcafee-eepc-using-winpe-3)

       

      It sat at "decrypting" but never moved at all (overnight).

      Now when we boot the laptop it sits at “McAfee EE Fatal error:  EE020006 Getting disk info”

       

      In disk info in EETech it says error: disk info not available.

       

      I tried it on my test R700 (W7) that is also encrypted and now that has done the same.

      So i did some digging thinking it was drivers, but thereare no extra drivers i can find, so i changed the sata mode from AHCI to compatibility mode and the tried a Remove EE again.

       

      This time it said

      “started decryption

      No disks require decryption

      Finished decryption

      Removing boot protection

      Removal process complete”

       

      In about 5 seconds.

       

      When i changed sata mode back then booted – there was only an error saying  “error loading operating system”

       

      It now appears to have removed the boot protection, but the disk must still be encrypted.

      I’m wondering if trying to decrypt it in the wrong sata mode has somehow corrupted the disk info.

       

      Now when I try and go and remove EE via EETech  it says “endpoint encryption is not active”.

       

      I created a floppy for the standalone eetech (v6.0.2),and also put the xml file on it, however, I can’t see the xml file on thefloppy when I try to authenticate – I see no files at all. Is this normal?

       

      I also enabled USB but that makes no difference, the a:\ drive is the only one I see when I try to authenticate. So now I can’t even authenticate!!!!!

       

      How do i decrypt the drive or boot it so that i can retrieve data off it?

       

      Thanks

      Jane

        1 2 Previous Next