1 2 Previous Next 11 Replies Latest reply on Sep 6, 2011 8:32 AM by Peter M

    No text shows up after automatic upgrade

      Hi all,

       

      My McAfee SecurityCenter recently went through an automatic upgrade, and now the text doesn't show up on most screens.  I contacted support and they had me run iedllfix.  That didn't fix it so they had me reinstall it, that didn't fix it.  I'm running Win Vista SP2 on a Dell Studio 1531, 4 GB Ram, Intel Core Duo 1.7 ghz. 

       

      This is what I see when I double click the McAfee icon in my task bar:

      cox1.png

      How do I get the text back?  Any Help would be much appreciated =)

       

      Thank you =)

       

      Light and Love and Healing to you,

      -Patrick Arden McNally

        • 1. Re: No text shows up after automatic upgrade
          Peacekeeper

          Are you using beta Ie9? This can cause blank screens. If this not the case post back and we will dig deeper.

          • 3. Re: No text shows up after automatic upgrade
            Peacekeeper

            darn 1 good idea bites the dust.

             

            When you uninstalled did you use the mcpr removal tool? (in useful links above tab)

             

            I would consider

            1 No other Avs running in real time ie paid for Malwarebytes etc programs

            2

            Corrupt IE files can cause that as well as beta IE but as you havent got the beta canyou try

            Step 1.


            Open Internet explorer – click tools
            Then click Internet options and click advanced tab
            From here, Click the button Reset (Make sure delete home page & favourites option in unchecked)
            Close Internet explorer .

            Step 2.
            Click Start and select Search.
            In the Search box, type CMD and click OK.
            In the Search results window, right-click CMD and select Run as Administrator.
            In the command prompt, type REGSVR32 JSCRIPT.DLL and press ENTER.
            After the confirmation message is displayed, type REGSVR32 VBSCRIPT.DLL and press ENTER.

            Restart the computer and open security center and let me know the status.

             

            3 Uninstall again using MCPR reboot and

            the run Mcpreinstall tool and reinstall.

             

            Checking further

             

            Message was edited by: Peacekeeper on 20/02/11 7:56:43 PM

             

            Message was edited by: Peacekeeper on 20/02/11 8:06:34 PM
            • 4. Re: No text shows up after automatic upgrade

              already did all of that, thank you for sharing your knowledge =)

               

              Would upgrading to IE9 Beta possiby fix this?

               

              Message was edited by: pmcnallyhealer on 2/20/11 4:36:07 AM CST
              • 5. Re: No text shows up after automatic upgrade
                Peter M

                No it's not compatible yet.  If you are on a 64-bit system make sure it's the 32-bit I.E. browser you are using as the 64-bit one is not suitable for everyday use yet as most add-ons for it aren't yet available.

                 

                Try opening IE8 and go to Tools/Internet Options/Advanced and click Reset.

                 

                Click Apply and OK

                 

                Close and reopen IE8 and go to Tools/Manage Add-ons and turn the add-ons you need back on.

                 

                Also make sure your Java and Adobe Flash are up to date - also make sure you are totally up to date with Windows Update.

                 

                McAfee SecurityCenter is actually an Internet Explorer page so something is blocking it from working properly.

                 

                If this doesn't help then I suggest retry Technical Support Chat again (available via Useful Links above.)

                 

                Message was edited by: Ex_Brit on 20/02/11 1:09:07 EST PM

                 

                on 21/02/11 6:42:23 AM
                • 6. Re: No text shows up after automatic upgrade

                  I'm having the same problem: no visible text.

                   

                  Not sure when it started. Noticed it two days ago after more than a year with no problems.

                   

                  Running Windows 7 on a 64-bit PC, 32-bit version of IE 9.

                   

                  Any help appreciated.

                  • 7. Re: No text shows up after automatic upgrade
                    Peter M

                    If it''s the final RTM version of IE9 and obtained directly from Microsoft then try opening it and going to Tools/Internet Options/Advanced.   (If not uninstall it and install the final from MSFT).

                    Click Reset, Apply and OK any prompts.

                    Close and reopen IE9 and go to Tools/Manage Add-Ons and re-enable any you need.

                     

                    See if that helps.

                     

                    If not then it's best to contact Technical Support online chat, it's free and the link is under Useful Links at the top of this page.

                     

                    They can link up and troubleshoot.

                     

                     

                     

                     

                    .

                     

                    Message was edited by: Ex_Brit on 05/09/11 12:16:51 EDT PM
                    • 8. Re: No text shows up after automatic upgrade
                      Jayadeep NR

                      Open Internet Explorer  >>  Tools  >> Internet Options

                       

                      Click on Accessibility and select  “ Ignore fontstyles specified on web pages “ click on OK button and close it and let me know the result.

                       

                       


                      1.jpg

                       

                      2.jpg

                      • 9. Re: No text shows up after automatic upgrade

                        This did not help, unfortunately, but thanks anyway for taking the time to respond.

                         

                        Regards,

                        Tim.

                        1 2 Previous Next