2 Replies Latest reply on Feb 22, 2011 1:43 AM by pdcdelacruz

    ePO 4.5 unable to download latest DAT via "pull now"

      i am having trouble and was wondering if i could get some input from the pros on this one :-)

       

       

       

      20110216132550 I #4476 SIM_InetMgr Session 1 ended, result=1
      20110216132550 I #4476 SiteMgr  DownloadSiteCatalogThreadProc: Download site catalog thread ended
      20110216132550 x #4476 SiteMgr  SiteMgr main control final release...
      20110216133256 I #6276 SiteMgrWrap Created instance of Site Manager
      20110216133256 I #6276 SiteMgr  SetEPOMode: SiteMgr enter ePO mode, server=[OMITTED], port=8443, EPOUser=, Password=

      20110216133256 I #6276 SiteMgr  DALInit: Connected to DAL successful
      20110216133256 I #6276 SiteMgr  SetEPOMode: Set ePO mode successful
      20110216133256 I #6276 SiteMgr  GeneralInetRequestThreadProc: GeneralInetRequest thread started
      20110216133256 I #6276 SIM_InetMgr Starting download session for url myavert.avertlabs.com:8801
      20110216133256 I #6276 naInet   HTTP Session initialized
      20110216133256 I #6276 naInet   Connecting to HTTP Server using Microsoft WinInet
      20110216133256 I #6276 naInet   Trying to connect to Proxy Server [OMITTED]:8080 using INTERNET_OPEN_TYPE_PROXY
      20110216133256 I #6276 naInet   Connected to Server: myavert.avertlabs.com on Port: 8801 using WinInet
      20110216133256 I #6276 SIM_InetMgr Started download session 1 for site myavert.avertlabs.com:8801
      20110216133256 I #6276 SiteMgr  GeneralInetRequestThreadProc: Downloading /reportservice.asmx
      20110216133256 I #6276 SIM_InetMgr Downloading file reportservice.asmx from session 1, LocalDir=C:\WINDOWS\TEMP\naiC53.tmp\00000000, RemoteDir=
      20110216133256 I #6276 naInet   Open URL: http://myavert.avertlabs.com:8801/reportservice.asmx
      20110216133256 I #6276 naInet   Trying to download using Microsoft WinInet library
      20110216133256 I #6276 naInet   Conneting to Proxy Server [OMITTED]:8080 using INTERNET_OPEN_TYPE_PROXY
      20110216133256 I #6276 naInet   No resume download needed, calling InternetOpenUrl
      20110216133256 I #6276 NAINET   Resolving name [OMITTED] to address
      20110216133256 I #6276 NAINET   Name resolved to [OMITTED]

      20110216133257 E #6276 naInet   HTTP Server returned Error : 403
      20110216133257 I #6276 naInet   Failed to download the URL /reportservice.asmx using Wininet
      20110216133257 I #6276 naInet   Trying to download using windows socket library
      20110216133257 I #6276 naInet   Connecting to Real Server: myavert.avertlabs.com on port: 8801
      20110216133257 I #6276 naInet   Connecting to Proxy Server: [OMITTED] on port: 8080
      20110216133257 I #6276 naInet   Connected to Proxy Server: [OMITTED] on port: 8080
      20110216133257 I #6276 naInet   Sending HTTP GET Request Header. No Authentication used
      20110216133257 I #6276 naInet   Sending HTTP POST Request Body.
      20110216133257 I #6276 SIM_InetMgr Download file reportservice.asmx failed in session 1, nainet ret=403
      20110216133257 e #6276 SiteMgr  GeneralInetRequestThreadProc: Download file http://myavert.avertlabs.com:8801/reportservice.asmx failed, hr=-2147467259
      20110216133257 I #6276 naInet   HTTP Session closed
      20110216133257 I #6276 naInet   ------------------------------------------------------------

       

       

      thanks for yalls time :-)