3 Replies Latest reply on Feb 15, 2011 7:19 PM by alwin

    LocalNetExpress 3.0 not recognized by McAfee?

      Since I am new to this forum, this question may have been answered before, but I could not find a discussion on the topic.  My ISP is LocalNet (Dial Up) and I also have LocalNetExpress 3.0 which is suppose to speed up the loading time.  About 2 months ago my icon for LocalNetExpress in the lower right corner disappeared, but I hadn't paid much attention to it since I was using my satelite (Wildblue.net) for access to the internet.  I notified LocalNet yesterday and we went through all their protocol, to include uninstalling and reinstalling and downloading it.  It's downloaded and the icon's for starting and stopping it show up in my 'all programs' listing, but it will not open up.  LocalNet says it's probably McAfee not recognizing it and blocking it from running.  I have it where it is granted 'full access' in the 'programs permission' but still can not access it.  Has anyone experienced this problem?  Thanks.

        • 1. Re: LocalNetExpress 3.0 not recognized by McAfee?
          ConorD62

          Hi Alwin,


          Please right click on your task bar at the bottom of the computer, then click on properties.


          Then click on Notification Area > Icons > Customize, and see if you can find LocalNetExpress there,


          Thanks.


           


          Edit: Didn't read thoroughly, sorry, you should wait till someone with higher authority comes in :-)

           

           

          Message was edited by: ConorD62 on 15/02/11 10:08:29 CST
          • 2. Re: LocalNetExpress 3.0 not recognized by McAfee?
            Dinz

            Hello alwin,

            Ok If I’m right, the issue is that the icon for Local net express is not executing/opening up ;

             

            Did you try disabling McAfee firewall and then try to open Local net express ??

            If not please follow the below steps to disable McAfee firewall and then report back the status.

            1. Double-click the M icon in your taskbar.
            2. Click Navigation.
            3. Select Firewall.
            4. Click Turn Off.
            5. Select the time for the confirmation window (15, 30, 45, 60 minutes, When I restart, or Never), then click Turn Off and then try to open Local net express

                

            • 3. Re: LocalNetExpress 3.0 not recognized by McAfee?

              Hi Dinz,

               

              Did all the steps you mentioned, but still not executing.  Turned the Firewall back On.  Pulled up a couple of websites....even rebooted the system afterwards, but nothing.  I do have 2 firewalls, one with McAfee and the other is Windows, but only 1 is on....McAfee.