5 Replies Latest reply on Feb 15, 2011 2:03 PM by Valkyrja

    Problems encrypting HP Mini 2102

      Good morning!

       

      I recently had to take in the computer mentioned in the subject line due to the field staff not being able to encrypt the machine. They did update the BIOS to the latest and greatest plus had updated drivers installed on everything. Initially the machine had Windows XP SP3 installed but I have also moved on to using Windows 7.

       

      EEM managed environment using the 5.2.6 fileset. Originally tried under the 5.1.7 file set as well.

       

      Setting in EEM:

      General
          Windows Logon
              Require Logon to Endpoint Encryption
              Attempt automatic Windows login
              Require re-logon to Endpoint Encryption
              Automatically logon on pre-boot user
              Endpoint Encryption logon component always active
              Set Endpoint Encryption password to Windows password

       

          Miscellaneous
              Do not display previous user name at logon
              Disable checking for AutoBoot

       

      Files
          EEPC52 Theme 212
          EEPC52 Theme 213
          EEPC52: EE 5.2.6 Client Files

       

      I have also tried including Update the number of sides without any luck.

       

      The HD is a 250GB SATA drive and the BIOS does not have any settings at all to change the modes. Right now there is only the OS installed so drive space is not a problem. Drive health checks out fine.

       

      Machine encrypts using an online install set. Everything appears fine and I can even lock the workstation and then login via the EEPC login screen. However, once the system reboots I am prompted and can sign into the pre-boot screen but then I get a black screen with a resetting message and it goes no further. Attempting to recover, decrypt, etc via WinTech or SafeTech does not work. I can become authenticated and authorised but it insists that there is not a disk there. Server side the machine shows up in EEM after the install set starts to run.

       

      I have tried running fixmbr in both WinXP and Win7. The drive is completely wiped between OS loads and there is no recovery partition. I need to get this machine back into the production environment ASAP so any ideas, tricks, and tips are very much appreciated.

       

      Val