6 Replies Latest reply on Feb 10, 2011 10:44 AM by JoeBidgood

    AutoUpdate Policy

      Where can I set the AutoUpdate policy for clients in ePO for AntiVirus 8.7?

        • 1. Re: AutoUpdate Policy
          hem

          You can either enable/disable the default Auto update task from the ePO server.

           

          Under VSE  policy=>user interface (if using VSE 8.8 then policy=>General option policy), under display option=>check the box 'disable default AutoUpdate task schedule'

          1 of 1 people found this helpful
          • 2. Re: AutoUpdate Policy

            How can I change the time they update to say something like 5 AM?

            • 3. Re: AutoUpdate Policy
              hem

              There is no way to manage the default AutoUpdate task.

               

              You can either enable/disable it from the ePO server.

              • 4. Re: AutoUpdate Policy

                There is not way to create a new update task to run at a specific time?

                • 5. Re: AutoUpdate Policy
                  hem

                  You can create Update task from the ePO server from the client task tab but there is no way to manage the default AutoUpdate task which will be scheduled to run at 5:00 PM local time.

                  • 6. Re: AutoUpdate Policy
                    JoeBidgood

                    I think there may be some confusion here - I believe you're asking how to update the clients? If that's the case, then all you have to do is create a Product Update task in ePO, and configure it to run when you require.

                    When a machine is managed by ePO, the autoupdate task is no longer used: instead updating is performed by the agent, using Product Update tasks.

                    Have a look at the "Deploying Software and Updates" section of the ePO Product Guide, in particular the "Updating managed systems regularly with a scheduled update task" section.

                     

                    HTH -

                     

                    Joe