2 Replies Latest reply on Feb 11, 2011 9:34 PM by Pritish

    Firewall blocking VPN traffic


      We have lately had an issue with the Mcafee firewall blocking the outgoing VPN connection in Windows 7 and XP, I found the attached blog https://community.mcafee.com/message/169754 and I attempted to make changes on policies but under the connection type I tried to edit the policy to enable the ports and it was grayed out I couldn't make any changes, can you please assist us  as this is affecting all our remote users.



      Note * this only  happens on 3G VODACOM AND MTN *

        • 1. Re: Firewall blocking VPN traffic

          My mcafee profile has admin issues so the for i cant modify and create rules what so ever.

          • 2. Re: Firewall blocking VPN traffic


            I have read your post.

            Please follow the below steps to resolve the issue that you are facing with the firewall.

            Open the McAfee security center using the page www.mcafeeasap.com

            Click on policies on the top and then click on add policy and then select firewall settings on the left pane

            Select administrator configures firewall

            Now you shall get a menu with different options

            Please select the reports option under the firewall protection status

            Now, below you can select the custom settings and click on edit

            You shall get three options to allow printer, file sharing and remote access, please select all the 3

            Click on ok

            Under the Firewall incoming address enter the IP range of your Network, or select “Any Computer”

            Click on “Add Connection”

            And allow the ports TCP port 1701, TCP port 1723, TCP port 1752, TCP port 1753, UDP port 500.

            click on ok.
            Save the changes.
            Apply the policy to your computers.


            Right click on the M-icon on the system tray and run a manual update and check for the status.

            Please reply us with the result.


            Pritish P.