1 Reply Latest reply on Feb 8, 2011 10:19 AM by JoeBidgood

    McAfee Agent 4.5, AV 8.8 Extension

      Hello,

       

      In our environment we're using McAfee Agent 4.0.0.1494 (P3) with extension EPOAGENTMETA 4.0.0.236. Now we want to start testing McAfee Agent 4.5.0.1810 which comes with EPOAGENTMETA 4.5.0.191.

      Is it possible to install the new extension EPOAGENTMETA 4.5.0.191 which will replace our current extension 4.0.0.236 respectively is the new extension 4.5.0.191 backward compatible with McAfee Agent 4.0?

       

      Similar question for VirusScan 8.8 which comes with VIRUSCANREPORTS 1.2.0.136: Currently we’ve installed VIRUSCANREPORTS 1.1.0.154 which comes with AV8.7 P4. Installing the new VIRUSCANREPORTS 1.2.0.136 will overwrite our existing 1.1.0.154. Is 1.2.0.136 backwards compatible, do you see any problems?

       

      Thanks in advance