2 Replies Latest reply on Aug 2, 2011 12:49 PM by fichaelmigg

    Which groupshield-version?!

    serc09

      Hey,

       

      we are running EPO 4.5 P3 (Build:937) server on a MS Server 2003.

       

      Now we have a new MS Exchange 2007 Server running on a MS Server 2008 R2.

       

      When i look at the documentation PDF-File for

       

       

       

       

      it's always the same "gse_70_user_guide_en_us.pdf", where on page 23 "Windows 2003 Datacenter Server (64-bit)" is the latest OS.

       

      Now the question:

       

      Is "GroupShield 7.0.1 for Microsoft Exchange 2003/2007" the version for me & our MS Server 2008 R2?!

       

      Kind Regards

       

      serc09