4 Replies Latest reply on Jan 28, 2011 9:07 AM by canavas

    VSE 8.7i patch 3 needs to be updated to 8.7i patch 4 on wkstations

    canavas

      I have tried to push VSE 8.7i patch 4 to workstations with VSE 8.7i patch 3. ePO see the VSE as the same version and will not install. How can I get this done?

      thanks