8 Replies Latest reply on Feb 14, 2011 8:49 AM by waanaakoo

    ePO 4.5 Patch 3 having issues with SQL server 2008 64 bit full version on windows server 2008 sp1 64bit

      Hey guys,

      my ePO server keeps throwing up the follwing error when trying to startup

      DataChannel   - Dependency scheduler had initialization error

      AvertAlerts   - Dependency scheduler had initialization error

      PolicyAuditor   - Dependency Findings had initialization error

      GSE7REPORTS   - Dependency GROUPSHD7000 had initialization error

      Notifications   - Dependency response had initialization error

      rsd   - Dependency Notifications had initialization error

      VIREXREPORTS   - Dependency core had initialization error

      remote   - Dependency core had initialization error

      Findings   - Dependency PACore had initialization error

      epolicensing   - Dependency console had initialization error

      help   - Dependency core had initialization error

      InstallHelper   - Dependency core had initialization error

      BenchmarkEditor   - Dependency PACore had initialization error

      SIARevocation   - Dependency RepositoryMgmt had initialization error

      scheduler   - Dependency console had initialization error

      PolicyMgmt   - Dependency ComputerMgmt had initialization error

      VIRUSCAN8700   - Dependency EPOCore had initialization error

      console   - Dependency core had initialization error

      ldap   - Dependency rs had initialization error

      NACEpoClient   - Dependency NACPolicy had initialization error

      VIRUSCAN8600   - Dependency EPOCore had initialization error

      rs   - Dependency console had initialization error

      NACGuestPortal   - Dependency rsd had initialization error

      CommonEvents   - Dependency ComputerMgmt had initialization error

      LYNXSHLD1510   - Dependency EPOCore had initialization error

      LYNXSHLDPARSER   - Dependency core had initialization error

      GSD7REPORTS   - Dependency core had initialization error

      VSEMAS850000   - Dependency VIRUSCAN8600 had initialization error

      issue   - Dependency rs had initialization error

      nac   - Dependency PACore had initialization error

      VIRUSCANREPORTS   - Dependency CommonEvents had initialization error

      VSCANMAC8610   - Dependency ComputerMgmt had initialization error

      SITEADV_1500   - Dependency EPOCore had initialization error

      epoMigration   - Dependency AgentMgmt had initialization error

      Countermeasures   - Dependency ComputerMgmt had initialization error

      EPOCore   - Dependency ldap had initialization error

      SITEADVMETA   - Dependency ComputerMgmt had initialization error

      response   - Dependency scheduler had initialization error

      SMDWIN__7000   - Dependency ComputerMgmt had initialization error

      aramid   - Dependency CommonEvents had initialization error

      GROUPSHD7000   - Dependency ComputerMgmt had initialization error

      AgentMgmt   - Dependency RepositoryMgmt had initialization error

      DATALOSS2000   - Dependency RepositoryMgmt had initialization error

      EPOAGENTMETA   - Dependency ComputerMgmt had initialization error

      NACPolicy   - Dependency PACore had initialization error

      PARollup   - Dependency PolicyAuditor had initialization error

      PACore   - Dependency console had initialization error

      ComputerMgmt   - Dependency ldap had initialization error

      AUENGINEMETA   - Dependency PACore had initialization error

      VSEMAS870000   - Dependency VIRUSCAN8700 had initialization error

      RepositoryMgmt   - Dependency ComputerMgmt had initialization error

      core   - Error creating bean with name 'core.db' defined in URL   [jndi:/localhost/core/WEB-INF/beans.xml]: Instantiation of bean failed;   nested exception is org.springframework.beans.BeanInstantiationException:   Could not instantiate bean class [com.mcafee.orion.core.db.base.Database]:   Constructor threw exception; nested exception is java.sql.SQLException:   Cannot open database "ePO_server" requested by the login. The login   failed.

       

       

      the database login credentials on ePO is set to "sa" account  and the password is correct.after testing connections,its successful.but whenever the machine restarts the above error comes up when launching the ePO application

      I am running ePO 4.5 P3 on windows server 2008 sp1 64 bit with sql server 2008 64 bit full version.

      I NEED URGENT HELP THANKS