1 2 Previous Next 10 Replies Latest reply on Jan 28, 2011 9:49 AM by tesdall

    VSE 8.8 and EPO 4.5

      I jsut installed the new package of the following: VSE 8.8, VSE8.8 Helper, Agent 4.5 patch 2, Agent 4.5 patch 2 extension and tried to do an update from the master repository. VSE 8.8 is not in the list. How did i manage to do that?

       

      EPO 4.5 up to date.

      Server 2003 standard

      Xeon Processor

      4 gigs of ram

       

      I also have VSE8.5 on the server as well.

       

      If you need any additional information please ask!

       

      Thanks!

       

       

      Message was edited by: tesdall (Update about 8.5 being on the server) on 1/26/11 9:59:45 AM CST
        1 2 Previous Next