7 Replies Latest reply on Jan 23, 2011 8:32 PM by Peter M

    unable to uninstall

      I am trying to uninstall McAfee from a computer. I have followed all of the instructions on the McAfee website (and the instructions of a service technican via chat) and I keep getting error messages.

       

      First I used the control panel to try to uninstall McAfee. Then I ran MCPR.exe  I got a message that said "cleanup unsuccessful"

       

      The McAfee website told me to then contact McAfee tecnical support. I did that and the technician told me to run MCPR.exe with my computer in safe mode. I tried that and got a message that said "Error obtaining full permissions for cleanup. Some products may not be fully removed." The program only ran for a few seconds before it got stuck. After a few hours I had to shut it off using control-alt-delte.

       

      Does anyone have any suggestions for what I should do next?

        • 1. Re: unable to uninstall
          Peter M

          First of all the MCPR tool only removes the home products, so I trust that was what was installed.

           

          If it states "Cleanup Unsuccessful' then reboot and run it again in regular mode but make sure you are using the latest version of it, downloadable from Useful Links at the top of this page.

           

          If you still have remnants of McAfee installed despite all that then all you can do it do a registry cleanup which is extremely time consuming and complicated.

           

          I can outline it if you wish, but need to know first what operating system and service pack this is and what McAfee product(s) you are trying to uninstall.

          1 of 1 people found this helpful
          • 2. Re: unable to uninstall

            Thanks so much for your message. It's possible that it was not the home version of McAfee that was installed on the computer. (The computer is a hand me down and it might have had a "small business" version installed, or something like that.) Unfortunately, I did not make a note of what version was installed on the computer before I tried to uninstall the program.

             

            I'll look on the business part of the McAfee website to see what I should do next, but if you have any tips or suggestions, they would be greatly appreciated.

            • 3. Re: unable to uninstall
              Peter M

              I hate to say there are no removal tools for the Enterprise/Business products and their removal is extremely complicated if Windows uninstaller fails.

               

              Can't you check with whomever you got this from as to what was installed exactly?

               

              The chances are that it was the home product, hopefully.

               

              Here are the registry removal method instructions:

               

              Enable Windows Firewall while you are unprotected by  McAfee.

               

              Go to Start/Run and enter regedit  and click OK.

               

              A  page  should open with the top left hand corner looking like this:

               

              https://community.mcafee.com/servlet/JiveServlet/downloadImage/2-145517-8112/285-187/Regedit.jpg

               

               

               

              If for some   reason it's expanded, collapse it and then highlight My Computer   (Computer in Vista/Windows 7).

               

              Go  to File tab and click "Export" and send all of the   registry to your  desktop. This is in case something goes wrong. It can   then be rebuilt  by simply right-clicking that desktop item and selecting Merge.

               

              Now click   the Edit tab and then "Find". Enter "McAfee" (minus the "") then click   "Find next" (or hit the enter key).

               

              Whatever is found, right-click and   delete.

               

              Hit   your F3 key for the next instance and keep going until all entries are   gone.

               

              If    one says it can't be deleted this is where it gets complicated. You   have to then find which key on the left column pertains to it and    right-click/Properties/Permissions and give yourself permission.

               

               

              Message was edited by: Ex_Brit on 23/01/11 8:10:26 EST AM
              1 of 1 people found this helpful
              • 4. Re: unable to uninstall

                Thanks again for your help. I followed your instructions and deleted a whole bunch of things from the registry. Is there any way for me to make sure that all traces of McAfee are gone? If I search the registry and find nothing with McAfee in it, does that mean that the program is completely gone?

                • 5. Re: unable to uninstall
                  Peter M

                  I think that you can safely say it's gone.

                  • 6. Re: unable to uninstall

                    Thanks again for all of your help.

                    • 7. Re: unable to uninstall
                      Peter M

                      You're welcome.