3 Replies Latest reply on Jan 21, 2011 12:07 PM by SafeBoot

    Autodomain.exe and client progress window

      Hi first time user of this community/system, please bear with me

       

      I have done some testing with EEPC 5.2.5 and the latest autodomain.exe file-set and there is one thing I am trying to change right off the bat.  I am trying to disable the progress window from appearing as we are in an enviorment that is fairly strict about install windows or any interactive windows appearing on-screen, and we tend to have some concern about end-users being able to stop or interrupt the install progress of a security application.  I have worked with a McAfee resource who assisted with our initial build of SafeBoot/EEPC and based on advice and input from him I tried to use the optional variable "HTMLOutPut" in the [debug] section of the autodomain.ini file, but that did not prevent the progress box from appearing.

       

      Here is what steps I have tried so far, all with the same results of the progress window appearing:

       

       

      1) Add “HTMLOutPut = false” to [debug] section of autodomain.ini; remove and re-add the autodomain.ini to file-set and re-create installer.

       

      2) Add “HTMLOutPut = false” to [debug] section of autodomain.ini and autodomain.vbs; remove and re-add the entire file-set content using the “iset.ini” file, and re-create installer.

       

      3) Add “HTMLOutPut = false” to [debug] section of autodomain.ini and autodomain.vbs, also added DIM statement for the variable called “HTMLOutPut” to autodomain.vbs because there was one for “wscriptoutput” but not for “htmloutput”; remove and re-add the entire file-set content using the “iset.ini” file, and re-create installer.

       

      Does anyone have any further suggestions to assist me with preventing the progress window from appearing?  Thanks very much in advance.