3 Replies Latest reply on Jan 24, 2011 10:23 AM by jguenrdc

    FYI if you downloaded VSE 8.8 before it was temporarily removed

      I managed to download VSE 8.8 before it was temporarily removed.  In addidtion to the full 8.8 zip package, the help extension zip was also listed separately, so I downloaded it.  When I tried to install the help extension in ePO 4.5, it came up with a blank screen with the OK and Cancel buttons.  When I hit OK, it looked like it finished, but it was not listed in the installed extensions.  I extracted the help extension zip from the full package, and it installed fine - there was info on the screen with the OK and Cancel buttons, and it was listed in the installed extensions after it finished.

       

      I don't know if that is the "technical problem" that caused them to remove the package, but I thought I'd give a heads-up to others who may have done what I did.

       

      The other two extension zips (which weren't downloadable separately so I extracted them) and the VSE 8.8 package itself all installed fine in ePO.  However, I haven't tried deploying 8.8 yet, and I probably won't until they repost it and explain/verify what the trouble was.

       

      Jay