2 Replies Latest reply on Jan 24, 2011 5:07 PM by hem

    DAT not getting updated automatically from server

      Dear All,

       

      I am facing a problem from many days and not able to find a solution.

       

      DAT is not getting  automatically updated on around 10 servers. Every day i have to mannually do update now from the server.

      i have also tried giving agent wakeup call from ePO console but it is also not working.

       

      Please suggest me some solution.

       

      Thanks ,

      Swasti

        • 1. Re: DAT not getting updated automatically from server

          Hi,

           

          kindly check your windows firewall settings, if its enable, either disable or allow McAfee agent to server communication port.

          Do you have any client task for agent update for those servers?

           

          If it doesn't fix try to re-install the McAfee agent manually.

          And check your server's event log.

           

           

          • 2. Re: DAT not getting updated automatically from server
            hem

            Even if you don't have any update client configured from the ePO server. In VSE, by default there will be an AutoUpdate task that will be scheduled to run at 5:00 PM Local time. Please check if you have disabled this task (either locally or from the ePO server).

             

            Second point, As Sundar suggested, please look if you have any client task created for 'Product update'. If not then please create one on one machine, schedule it to 'Run Immediately', initiate ASCI (CmdAgent.exe /s and click on tabs 1- collect and send props etc) and see whether task is executed or not.

             

            If still update is failing then please post Agent.log, Mcscript.log file (\Documents and settings\All Users\Application data\McAfee\Common framework\DB).