6 Replies Latest reply on Jan 13, 2011 3:23 PM by Hayton

    Problems with Gmail last two weeks

      I log onto gmail and it will come up briefly then I am left with white screen and a message in lower right corner to view in htmlfor slow connection, I know that is not the problem, but tonight I remebered refusing a pop up from McAfee security asking me to allow google to do something, a mistake I realise, but I have no idea how to undo that mistake, any suggestions please or anyone else had this problem, its defiuantly just me, other people in the home dont have this issue. Thank you in advance

        • 1. Re: Problems with Gmail last two weeks

          Hello Homeport, Google most likely tried to connect to the internet, so I would suggest that you go into;

          Navigation > Firewall > Program permissions,

          It will list the programs there of what you have gave them; ie, Full, outgoing, blocked.

          If that doesn't work, I suggest that you empty you're browser's cache,

          What browser do you use?


          1 of 1 people found this helpful
          • 2. Re: Problems with Gmail last two weeks

            Hi thank you, I have checked and Google appears to have full permissions, have emptied browser too, I am using Firefox for gmail.

            • 3. Re: Problems with Gmail last two weeks


              Have you got any other browsers? Do they do that with them too?

              I would suggest downloading another browser (Chrome or Opera) and see if it happens with that browser, it could be a problem with firefox-Gmail.

              • 4. Re: Problems with Gmail last two weeks

                It may be that what you are experiencing is one of the Gmail Known Issues that can be found here


                Have a look at numbers 3, 4 and 5 under 'Logging In'. Perhaps something there might fix your problem.


                Also (and this is something I only learned about this week) since last October Gmail has been using https: secure connections by default. If you can log in (try Internet Explorer if Firefox won't work) then click on Settings and see whether the 'Browser Connections' section is set to 'Always use https'.  Click on 'Learn More' (or just click here) for the detailed explanation.


                If you still have difficulty getting Gmail to work properly, go to http://mail.google.com/mail?nocheckbrowser.  There is a page about this at http://mail.google.com/support/bin/answer.py?hl=en-GB&ctx=mail&answer=15049


                Also, there is this useful piece of advice from Gmail (see http://mail.google.com/support/bin/answer.py?answer=6557)

                Regardless of your browser type, you must have cookies enabled to use Gmail. If your browser supports it, please also enable JavaScript.


                I use Gmail in Chrome/Firefox/Internet Explorer and had never had any problems with it until a few days ago, when loading started to hang. I switched to 'Use Basic HTML' to get into gmail, then once in switched back to Standard View. Perhaps there are a few problems with the new Gmail update that came out a while back.

                1 of 1 people found this helpful
                • 5. Re: Problems with Gmail last two weeks

                  The problem is with Mcafee site advisor plug-in for Google Chrome.  I was having the same problem until I disabled that plug-in and now it goes directly into gmail like it is supposed to.  You guys need to look into that plug-in and how it is affecting gmail.  This only happens in Chrome.  I don't have the same problem in Internet Explorer.  There is a thread on Google of people having the same problem here: http://www.google.com/support/forum/p/gmail/thread?tid=6638091ef4f92671&hl=en



                  Message was edited by: cltmedicman on 1/13/11 9:03:43 AM CST
                  1 of 1 people found this helpful
                  • 6. Re: Problems with Gmail last two weeks

                    The problem with Gmail in Chrome was noticed some days ago and the Known Issues list in Gmail was updated with the following recommendation :


                    Some Chrome 8 users have reported that they are stuck on 'Loading'. To resolve the problem, please disable the McAfee Site Advisor plugin. To access your plugins, type 'chrome://plugins' in your Chrome address bar.

                    This was a holding measure while McAfee and Google worked together on a solution. I've been informed that a fix for the problem was released about 48 hours ago. To implement the fix, click on 'Check for Updates' in the 'About' box of the SiteAdvisor dropdown menu.


                    Could you let me know if this works? The information I have was relayed at second hand from the development team, and I don't yet have confirmation that it works as predicted.


                    EDIT - I just checked SiteAdvisor in Chrome and it's still showing Version - the before-fix version. If the About Box shows this version, look for the Update date - it should be the 11th or 12th. Mine still shows the 6th. I've passed this information on to McAfee and I'm waiting for an answer.



                    Message was edited by: Hayton on 13/01/11 21:23:27 GMT