1 Reply Latest reply on Jan 6, 2011 3:08 PM by nsgmike

    Upload filter settings MWG 6.8.6

    nsgmike

      Folks,

       

      Where on version 6.8.6 are the upload filter settings? I have some users being blocked and the error message states that the upload size is too large. Where do I change this?

       

      Thanks

        • 1. Re: Upload filter settings MWG 6.8.6
          nsgmike

          In case anyone else has the same issue I will answer my own question.

           

          Common --> Policy --> Media Type Filters --> Actions and you will see it below.

           

          What confused me was the fact that on the policy I did not have Media Type Filters enabled so I was unsure why they were getting blocked, however if you go to REQMOD Settings and have "Apply configured filters on uploaded and posted data" checked off, the web upload filters will be in effect. Once I changed the default setting the users were able to upload their required documents.

           

          Regards

           

           

          Message was edited by: nsgmike on 1/6/11 3:08:20 PM CST