1 2 Previous Next 13 Replies Latest reply on Jan 27, 2011 11:16 AM by ProfileX

    VirusScan 8.7 deployment through ConfigMgr / SCCM

      Hello,

       

      I'm new to McAfee and need to find some enterprise deployment tips for VirusScan Enterprise 8.7.  We've been pushing the agent from the ePO console, and that works for most clients but fails on some that are frequently disconnected laptops, across a WAN link, different forest, permissions, etc.  We would like to start using Configuration Manager 2007.  Here's what we did as a test, and it seems to work but I don't know if this is the best method.

       

      - Created an agent installation package from the ePO console, this created a 6MB framepkg.exe

      - Created the SCCM package with the command line "framepkg.exe /install=agent /silent"

      - This installs the agent under "C:\Program Files\McAfee\Common Framework" and the SCCM client reports success

      - Within a few minutes, the agent installs VirusScan Enterprise under "C:\Program Files\McAfee\VirusScan Enterprise"

      - The tray icon appears, and then a couple miutes later disappears and it seems like a patch is installed and the tray icon re-appears

      - The About screen shows 8.7.0i and the client shows up in ePO under the Lost and Found tree node.

       

      Any tips for a better way to deploy this?

       

      Thanks!

        • 1. Re: VirusScan 8.7 deployment through ConfigMgr / SCCM
          JoeBidgood

          That seems like a perfectly reasonable approach to me, to be honest

           

          Regards -

           

          Joe

          • 2. Re: VirusScan 8.7 deployment through ConfigMgr / SCCM

            Thanks for the input.  It seems to work, but the thing I'm worried about is the SCCM package only knows if the agent install was successful, we won't really know if the VirusScan Enterprise install fails.  I've seen it fail on two machines so far, one was a corrupt install of 8.5.0 and needed to be uninstalled, then rebooted.  The other was a machine that I uninstalled 8.7.0 from the control panel, but the agent was still installed because the uninstall failed saying it was still being used by other products.  So the SCCM package said it successfully installed the agent, but VirusScan Enteprise never reinstalled.  I ran the install command again manually, and added "/forceinstall" and then VirusScan Enterprise was installed after a few minutes.

             

            What are the risks of always adding /forceinstall to the command line?  I suppose it could downgrade if we start testing newer versions inthe future.  Any other problems?

             

             

            on 1/6/11 2:31:51 PM CST
            • 3. Re: VirusScan 8.7 deployment through ConfigMgr / SCCM
              JoeBidgood

              Again, it sounds like you're doing everything correctly

              The /force switches should really only be used on machines that have a problem - i.e. the normal methods for installing or uninstalling the agent fail - or in certain other circumstances (the only one that springs to mind is if you want to move the agent fron one install path to another.) Because of its nature - to force an install or uninstall, bypassing a lot of the safety checks - you run the risk of breaking an otherwise healthy agent.

               

              I wish we hadn't called it a "force" install as that just seems to encourage people to use it all the time. We should have called it /DangerousInstall

               

              HTH -

               

              Joe

              • 4. Re: VirusScan 8.7 deployment through ConfigMgr / SCCM
                jmcleish

                Another way to install the agent is via group policy startup script (which is my main method of deployment)

                 

                I then use ePO mainly and ConfigMgr to check installs via queries and deploy via collections to any that have problems.

                 

                If you'd want ConfigMgr to tell you if it was succesfull then you had to use status mifs or (when the agent gets release in  msi format) you could script it to use exit codes.  However, you'd probably be better searching over on myitforum for thoses sort of things. ( do you know you can modify the mofs to pickup any mcafee info (since its in the registry?)) . Thing is that using ConfigMgr is dependent on your hardware scan times form queries etc.

                ePO is in realtime - create a query for your dashboard to see what the product levels are for machines connecting with the last day etc and watch new machines pop up that will be online.

                 

                You will always get problems with some machines requiring reboots, some not able to find the source install directory (i've been finding this and with an old agent and have to go in and delete reg keys on the client before it will uninstall) etc etc

                 

                If you have your deployments setup within ePO on a schedule then if the machine is requiring and does reboot then the next time the schedule kicks it it should retry the install.

                • 5. Re: VirusScan 8.7 deployment through ConfigMgr / SCCM

                  Thanks for the helpful info so far!

                   

                  Overall the SCCM/ConfigMgr deployment went well, but there are over a hundred machines that successfully installed the McAfee Agent, and the service is running, but the agent never installed the VirusScan Enterprise (so far all the machines I checked are still protected by Trend OfficeScan, since the VSE install did not uninstall it).

                   

                  I've found some log files for the agent in %WINDIR%\Temp, which look successful, but I don't see anything about why VSE is not installed.  How can I troubleshoot the missing or failed VSE attempts?  Thanks!

                   

                   

                  Message was edited by: ProfileX on 1/24/11 1:17:06 PM CST
                  • 6. Re: VirusScan 8.7 deployment through ConfigMgr / SCCM
                    HermanSchenk

                    Look in All Users\Application Data\McAfee\ you should find the VSE install log if you want post it here to us

                    • 7. Re: VirusScan 8.7 deployment through ConfigMgr / SCCM

                      Under "C:\Documents and Settings\All Users\Application Data\McAfee" there's only one folder, "Common Framework", with 21 files and 5 subfolders.

                       

                      I don't see any VSE*.log files.  Here is *.log:

                       

                      Agent_HQ-3580.log
                      Agent_HQ-3580_backup.log
                      Agent_HQ-3580_error.log
                      McScript.log
                      McScript_backup.log
                      McScript_error.log
                      PrdMgr_HQ-3580.log
                      PrdMgr_HQ-3580_backup.log
                      PrdMgr_HQ-3580_error.log

                      • 8. Re: VirusScan 8.7 deployment through ConfigMgr / SCCM
                        HermanSchenk

                        mmm post PrdMgr_HQ-3580_error.log and Mcscript_error please

                        • 9. Re: VirusScan 8.7 deployment through ConfigMgr / SCCM


                          PrdMgr_HQ-3580_error.log is empty, 0 bytes.

                           

                          McScript_error.log looks like it tried for 4 days to contact the ePO server and then gave up?  The 'McAfee Framework Service' is still running, does it normally give up after 4 days?

                           

                          2011-01-15 09:16:10 E #3680 imsite Error trace:
                          2011-01-15 09:16:10 E #3680 Thread  [Main thread]->
                          2011-01-15 09:16:10 E #3680 SessMgr  [SessionManager::runScript:C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\InstallMain.McS]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Executing section ScriptMain]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Call]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Executing section InstallAllProducts]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [LoopIf]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Executing section InstallProduct]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [CallIf]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Executing section ContinueProductInstallation]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [CallIf]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Executing section CommandInstall]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Call]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Executing section GetAllFiles]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [LoopIf]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Executing section GetAllFilesInLanguageFileList]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [GetFiles]->
                          2011-01-15 09:16:10 E #3680 creposi  [getFiles,Current\VIRUSCAN8700\Install\0000,C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Current\VIRUSCAN8700\Install\0000]->
                          2011-01-15 09:16:10 E #3680 creposi  [downloadFile,VSE870.msi,C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Current\VIRUSCAN8700\Install\0000]->
                          2011-01-15 09:16:10 E #3680 imsite  [downloadFile,VSE870.msi,Current\VIRUSCAN8700\Install\0000,C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Current\VIRUSCAN8700\Install\0000,1]->
                          2011-01-15 09:16:10 E #3680 imsite   NaInet library returned code == -88
                          2011-01-15 09:16:10 E #3680 imsite Error trace:
                          2011-01-15 09:16:10 E #3680 Thread  [Main thread]->
                          2011-01-15 09:16:10 E #3680 SessMgr  [SessionManager::runScript:C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\InstallMain.McS]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Executing section ScriptMain]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Call]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Executing section InstallAllProducts]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [LoopIf]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Executing section InstallProduct]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [CallIf]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Executing section ContinueProductInstallation]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [CallIf]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Executing section CommandInstall]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Call]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Executing section GetAllFiles]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [LoopIf]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Executing section GetAllFilesInLanguageFileList]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [GetFiles]->
                          2011-01-15 09:16:10 E #3680 creposi  [getFiles,Current\VIRUSCAN8700\Install\0000,C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Current\VIRUSCAN8700\Install\0000]->
                          2011-01-15 09:16:10 E #3680 creposi  [downloadFile,VSE870.msi,C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Current\VIRUSCAN8700\Install\0000]->
                          2011-01-15 09:16:10 E #3680 imsite  [downloadFile,VSE870.msi,Current\VIRUSCAN8700\Install\0000,C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Current\VIRUSCAN8700\Install\0000,1]->
                          2011-01-15 09:16:10 E #3680 imsite   NaInet library returned code == -88
                          2011-01-15 09:16:10 E #3680 imsite Error trace:
                          2011-01-15 09:16:10 E #3680 Thread  [Main thread]->
                          2011-01-15 09:16:10 E #3680 SessMgr  [SessionManager::runScript:C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\InstallMain.McS]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Executing section ScriptMain]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Call]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Executing section InstallAllProducts]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [LoopIf]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Executing section InstallProduct]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [CallIf]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Executing section ContinueProductInstallation]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [CallIf]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Executing section CommandInstall]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Call]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Executing section GetAllFiles]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [LoopIf]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Executing section GetAllFilesInLanguageFileList]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [GetFiles]->
                          2011-01-15 09:16:10 E #3680 creposi  [getFiles,Current\VIRUSCAN8700\Install\0000,C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Current\VIRUSCAN8700\Install\0000]->
                          2011-01-15 09:16:10 E #3680 creposi  [downloadFile,VSE870.msi,C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Current\VIRUSCAN8700\Install\0000]->
                          2011-01-15 09:16:10 E #3680 imsite  [downloadFile,VSE870.msi,Current\VIRUSCAN8700\Install\0000,C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Current\VIRUSCAN8700\Install\0000,1]->
                          2011-01-15 09:16:10 E #3680 imsite   The naInet library returned an error. [Parent error: NaInet library returned code == -88]
                          2011-01-15 09:16:10 E #3680 ScrptUtl Error trace:
                          2011-01-15 09:16:10 E #3680 Thread  [Main thread]->
                          2011-01-15 09:16:10 E #3680 SessMgr  [SessionManager::runScript:C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\InstallMain.McS]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Executing section ScriptMain]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Call]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Executing section InstallAllProducts]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [LoopIf]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Executing section InstallProduct]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [CallIf]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Executing section ContinueProductInstallation]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [CallIf]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Executing section CommandInstall]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Call]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Executing section GetAllFiles]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [LoopIf]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [Executing section GetAllFilesInLanguageFileList]->
                          2011-01-15 09:16:10 E #3680 ScrptExe  [GetFiles]->
                          2011-01-15 09:16:10 E #3680 ScrptUtl   Failed to download from repository
                          2011-01-19 11:07:17 E #4156 imsite Error trace:
                          2011-01-19 11:07:17 E #4156 Thread  [Main thread]->
                          2011-01-19 11:07:17 E #4156 SessMgr  [SessionManager::runScript:C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\InstallMain.McS]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Executing section ScriptMain]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Call]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Executing section InstallAllProducts]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [LoopIf]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Executing section InstallProduct]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [CallIf]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Executing section ContinueProductInstallation]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [CallIf]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Executing section CommandInstall]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Call]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Executing section GetAllFiles]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [LoopIf]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Executing section GetAllFilesInLanguageFileList]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [GetFiles]->
                          2011-01-19 11:07:17 E #4156 creposi  [getFiles,Current\VIRUSCAN8700\Install\0000,C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Current\VIRUSCAN8700\Install\0000]->
                          2011-01-19 11:07:17 E #4156 creposi  [downloadFile,VSE870.msi,C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Current\VIRUSCAN8700\Install\0000]->
                          2011-01-19 11:07:17 E #4156 imsite  [downloadFile,VSE870.msi,Current\VIRUSCAN8700\Install\0000,C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Current\VIRUSCAN8700\Install\0000,1]->
                          2011-01-19 11:07:17 E #4156 imsite   NaInet library returned code == -60
                          2011-01-19 11:07:17 E #4156 imsite Error trace:
                          2011-01-19 11:07:17 E #4156 Thread  [Main thread]->
                          2011-01-19 11:07:17 E #4156 SessMgr  [SessionManager::runScript:C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\InstallMain.McS]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Executing section ScriptMain]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Call]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Executing section InstallAllProducts]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [LoopIf]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Executing section InstallProduct]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [CallIf]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Executing section ContinueProductInstallation]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [CallIf]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Executing section CommandInstall]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Call]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Executing section GetAllFiles]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [LoopIf]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Executing section GetAllFilesInLanguageFileList]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [GetFiles]->
                          2011-01-19 11:07:17 E #4156 creposi  [getFiles,Current\VIRUSCAN8700\Install\0000,C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Current\VIRUSCAN8700\Install\0000]->
                          2011-01-19 11:07:17 E #4156 creposi  [downloadFile,VSE870.msi,C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Current\VIRUSCAN8700\Install\0000]->
                          2011-01-19 11:07:17 E #4156 imsite  [downloadFile,VSE870.msi,Current\VIRUSCAN8700\Install\0000,C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Current\VIRUSCAN8700\Install\0000,1]->
                          2011-01-19 11:07:17 E #4156 imsite   NaInet library returned code == -60
                          2011-01-19 11:07:17 E #4156 imsite Error trace:
                          2011-01-19 11:07:17 E #4156 Thread  [Main thread]->
                          2011-01-19 11:07:17 E #4156 SessMgr  [SessionManager::runScript:C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\InstallMain.McS]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Executing section ScriptMain]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Call]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Executing section InstallAllProducts]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [LoopIf]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Executing section InstallProduct]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [CallIf]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Executing section ContinueProductInstallation]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [CallIf]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Executing section CommandInstall]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Call]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Executing section GetAllFiles]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [LoopIf]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Executing section GetAllFilesInLanguageFileList]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [GetFiles]->
                          2011-01-19 11:07:17 E #4156 creposi  [getFiles,Current\VIRUSCAN8700\Install\0000,C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Current\VIRUSCAN8700\Install\0000]->
                          2011-01-19 11:07:17 E #4156 creposi  [downloadFile,VSE870.msi,C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Current\VIRUSCAN8700\Install\0000]->
                          2011-01-19 11:07:17 E #4156 imsite  [downloadFile,VSE870.msi,Current\VIRUSCAN8700\Install\0000,C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Current\VIRUSCAN8700\Install\0000,1]->
                          2011-01-19 11:07:17 E #4156 imsite   The naInet library returned an error. [Parent error: NaInet library returned code == -60]
                          2011-01-19 11:07:17 E #4156 ScrptUtl Error trace:
                          2011-01-19 11:07:17 E #4156 Thread  [Main thread]->
                          2011-01-19 11:07:17 E #4156 SessMgr  [SessionManager::runScript:C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\InstallMain.McS]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Executing section ScriptMain]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Call]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Executing section InstallAllProducts]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [LoopIf]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Executing section InstallProduct]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [CallIf]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Executing section ContinueProductInstallation]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [CallIf]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Executing section CommandInstall]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Call]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Executing section GetAllFiles]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [LoopIf]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [Executing section GetAllFilesInLanguageFileList]->
                          2011-01-19 11:07:17 E #4156 ScrptExe  [GetFiles]->
                          2011-01-19 11:07:17 E #4156 ScrptUtl   Failed to download from repository
                          2011-01-19 23:08:43 E #2272 naInet Error trace:
                          2011-01-19 23:08:43 E #2272 Thread  [Main thread]->
                          2011-01-19 23:08:43 E #2272 SessMgr  [initializeScript]->
                          2011-01-19 23:08:43 E #2272 creposi  [setNextRepositoryToUse]->
                          2011-01-19 23:08:43 E #2272 creposi  [Candidate ePO_EPO01: testing]->
                          2011-01-19 23:08:43 E #2272 creposi  [downloadFile,SiteStat.xml,C:\WINDOWS\TEMP]->
                          2011-01-19 23:08:43 E #2272 imsite  [downloadFile,SiteStat.xml,,C:\WINDOWS\TEMP,1]->
                          2011-01-19 23:08:43 E #2272 naInet   Failed to connect to Real Server: 111.112.113.114 on port: 80 (error= 10060)
                          2011-01-19 23:09:25 E #2272 naInet Error trace:
                          2011-01-19 23:09:25 E #2272 Thread  [Main thread]->
                          2011-01-19 23:09:25 E #2272 SessMgr  [initializeScript]->
                          2011-01-19 23:09:25 E #2272 creposi  [setNextRepositoryToUse]->
                          2011-01-19 23:09:25 E #2272 creposi  [Candidate ePO_EPO01: testing]->
                          2011-01-19 23:09:25 E #2272 creposi  [downloadFile,SiteStat.xml,C:\WINDOWS\TEMP]->
                          2011-01-19 23:09:25 E #2272 imsite  [downloadFile,SiteStat.xml,,C:\WINDOWS\TEMP,1]->
                          2011-01-19 23:09:25 E #2272 naInet   Failed to connect to Real Server: epo01.mydomain.com on port: 80 (error= 10060)

                          1 2 Previous Next