1 Reply Latest reply on Jan 5, 2011 6:27 AM by Attila Polinger

    Repository List in Policy changed by itself

      Hello ...


      We have set up a single ePO 4.5.0 server with 79 superagent repositories. Most repositories are basically covering their own subnet at the end of a WAN link (for some higher use sites, we have enabled redundant repositories). For obvious purposes, we want our clients to only get their updates from the repositories local to their subnet, and avoid introducing WAN traffic at all costs.


      To that end, we have put in a place a policy for each and every site that specifically restricts the available repositories at that site to ONLY the local one. All other repositories are set to DISABLED status, including the ePO server.


      We were shocked to find out that the policy had somehow changed by itself. A review of the audit logs confirmed that no human interaction had occurred. In all policies, the proper/designated SA site had state to ENABLED, along with multiple SA sites had state to ENABLED.


      So requesting to help me to resolve this Issue at Earliest.


      Thanks in Advance.

        • 1. Re: Repository List in Policy changed by itself
          Attila Polinger



          not sure this relates to your problem, but we had a similar problem with Distributed repositories, and the cause for them to become enabled was that the names contained non-standard characters (i.e. characters from a non-English alphabet.)


          After substituting the offending characters, then making clients reload the policy and sitelist, the repositories remained disabled (as in the policy).


          You could check if this is your situation by looking at the name of the repositories in the ePO policy and the name of the repositories on one of the problem clients: on clients chances are the offending characters are omitted from repo names.





          Message was edited by: Attila Polinger on 05/01/11 13:26:10 CET



          Message was edited by: Attila Polinger on 05/01/11 13:27:09 CET