2 Replies Latest reply on Jan 5, 2011 10:24 AM by Peter M

    Updating error:  Updates were not applied because the update process encountered an unknown error:  VIRUSCAN8000

      We receive this error on several pc's.

      VIRUSCAN800 does not exist in HKEY_LOCAL_MACHINE\SOFTWARE\Network Associates\ePolicy Orchestrator\Application Plugins only VIRUSCAN8600.

      We are using 8.5.0i with epo 4.  The error exists in the logs and appears if performing an Update Now.  I have applied the latest sdat (/f) and an About shows the latest is installed.

      I have...

      - I have uninsalled virusscan & epo and resinstalled (with removing the registry values)

      - registered C:\Program Files\McAfee\VirusScan Enterprise\VsPlugin.dll

      - removed epo guid and recreated (stopping service/remove guid/starting service)

      - had C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Current recreated

      any ideas?  I do not have access to the epo server.

       

      The whole error:

      1/3/2011              11:02:52 AM       CNAW2K\c025230            Updates were not applied because the update process encountered an unknown error:  VIRUSCAN8000.

      1/3/2011              11:03:14 AM       CNAW2K\c025230            File VS800det.mcs is corrupt. Downloading complete file again.

      1/3/2011              11:03:15 AM       CNAW2K\c025230            Update Finished

      1/3/2011              11:03:57 AM       CNAW2K\c025230            Unable to find a valid repository.

       

      Is the repository defective?

       

       

      Message was edited by: biaxident I also get an event id of 258  The update failed; see event log. on 1/3/11 6:29:52 PM CST