3 Replies Latest reply on Jan 4, 2011 5:10 AM by Marko

    Connection result: ... Unable to delete attribute

      Hello,

       

      I used working Safeboot 5.2.5 database and used vbs script to change connection manager bindings. Used 3 times ChangeBindingName command and then AddBinding command for one user to get changes attribute set to "0" to initiate synchronization. Script worked OK and result was successful. But now I cannot change user bindings manually and after closing manager I am even not able to log in to Endpoint Encryption Manager. It is complaining that ResultCode = 0xdb020004 and ResultDescription = Unable to delete attribute. There is no antivirus on that computer. Any hints how to fix that and how to avoid that in future?

        • 1. Re: Connection result: ... Unable to delete attribute

          If you are unable to login to EEM then it is a major issue. Try using other PC to do that, or even EEPC database server itself.

          What errors do you get?

          • 2. Re: Connection result: ... Unable to delete attribute

            Hello, I got Endpoint Encryption Error windows telling error code 0xdb020004 and description Unable to delete attribute. Only option is OK. I got that error if I want to log in with Sbadmin. As this was test DB then tis is not so critical and I'll repeate that operation once more to see if this happens again. I got this situation as I was trying to switch users from one connection manager to another - sbadcon5  to sbadcon4. In first step I renabed sbadcon5 to sbadcon4 and then I added sbadcon4.change once more to set that 0 so Connection manager will resync that next time. Is this right approach or there are other ways to do that? I was thinkin that may be adding is wrong and I have to delete sbadcon5.change in first step and then add sbadcon4.change with attribute 0.

            • 3. Re: Connection result: ... Unable to delete attribute

               

              Hello, I think the problem was caused by running that script on Windows 2008R2 64bit. After I moved to Windows 2003 32bit, script worked as expected. So for me this is no problem anymore and I'll run scripts on Windows 2003 32bit system.