1 2 Previous Next 11 Replies Latest reply on Jan 10, 2011 3:57 PM by Peacekeeper

    Can't play a game

      McAfee keeps deleting my Zenoclash.exe file, how do I work around that?


      I have tried sending an email to virus_research@avertlabs.com and malware_research@mcafee.com but since it's an exe file the system doesn't allows me to.


      I have tried to send it on support, but apparently my account has been set up in the spanish site, and I can't find the "send file" click mentioned here http://www.mcafee.com/us/mcafee-labs/resources/how-to-submit-sample.aspx


      I have tried setting up a new user account, but I dunno what's my Grant #

        • 1. Re: Can't play a game
          • Email
            You may submit samples directly to McAfee Labs by attaching the file(s) in an email to malware_research@mcafee.com. When submitting samples via email, you must archive them in a password-protected Zip file with the password “infected” (all lowercase). For instructions on how to create a Zip file and password protect it, see these articles:

          Using WinZip

          Using Windows File Compression

          Submission Information
          To help us speed the sample review process, please provide the following information along with your sample:

          • A list of all files contained in the sample submission, including a brief description of where or how you found them
          • What symptoms cause you to suspect that the sample is malicious
          • Whether any security products find a virus (tell us the security vendor, its product name, the version number, and the virus name assigned to the sample)
          • Your McAfee product information (product name, engine, and .DAT version)
          • Any system details that may be relevant, including operating system and service packs


          The click to send is for business users thought it is easy to send. First grab the file and copy it to your desktop and zip it up using a zip program. Password protect the file using password "infected" without the "s. No other file will be accepted when you email it to mcafee at the address mentioned with subject False +ve.  They should auto reply back saying it is infected. You then reply back asking them to recheck file and why and it should be cleared. All this takes 24hrs when I  did it.


          Another way is check to see if it is quarantined if so hi-light it and send it to Mcafee via tab on Quarantined area. ( navigation/ Quarintined and trusted items.)


          Both ways should work



          Message was edited by: Peacekeeper on 2/01/11 8:11:20 PM
          • 2. Re: Can't play a game

            I already tried to zip it and email, but it gets detected thats an exe file and doesn't allows me to send the mail.


            I have send it from the quarantine screen, but didn't knew it was the same thing, guess I only got to wait now...

            • 3. Re: Can't play a game

              What detects it Mcafee  or Mcafee labs email server or your ISP?

              • 4. Re: Can't play a game

                I can´t seem to get Windows mail working, so I used gmail and hotmail.


                gmail knows it has a exe so it won't send

                hotmail can´t scan it so it won't send


                Edit: don´t really like short posts, so I'll just edit this one...

                       Thank you very much for your response Peacekeeper, I'll get back to you in 48 hours



                El mensaje fue editado por: Churrasco on 3/01/11 0:58:51 CST
                • 5. Re: Can't play a game

                  Understand now if it does not get fixed in 48hrs pm me and I will arrange you to post the file here but only when I am online to grab it and delete the file from the post. I will then resend it on your behalf.

                  • 6. Re: Can't play a game



                    I'd just like to add I am also experiancing this problem.

                    Running Win 7 Home Premium 64bit, McAfee SecurityCenter (sorry, haven't been able to find actual build/version, clicking on "Help" whisks me off to a webpage :/ )


                    As soon as I try to restore the quarantined file, McAfee snatchs it up again and I haven't been able to figure out how to add the detected threat to Trusted Items sub menu (though to be honest I'm not sure I want to and I have also not given this program much of a look as it had been behaving fairly well up until now).Posted the popup window below.




                    The developers of this game have acknowleged that this file is flagged as a false-positive by several AV programs here: http://forums.steampowered.com/forums/showthread.php?t=1519165


                    Possible solution was posted here: http://forums.steampowered.com/forums/showthread.php?t=1519165, comment #9, though it recommends disabling the option to "scan for viruses by identifying threat patterns", so not the best solution, but a solution nevertheless.


                    I await your reply in earnst Peacekeeper.





                    • 7. Re: Can't play a game

                      Did you click on send to Mcafee?


                      Versions are shown in Navigation (top right) and then click about  (middle left)


                      You can try the disabling threat patterns and then emailing .or disabling threat patterns and running getsusp below it auto sends suspicious files to macfee for checking.


                      Churrasco  sorry was online 3pm central for a while. Try my suggestion below


                      - Join the McAfee Getsusp group at https://community.mcafee.com/groups/getsusp30-beta-feedback


                      You will have to ask there for Getsusp, which is a Beta program and not yet on general release.


                      Before you use Getsusp, you should go to this document




                      and download the PDF file explaining what Getsusp is and how it works, and this document




                      which downloads the installation guide PDF document.




                      Message was edited by: Peacekeeper on 6/01/11 6:42:23 AM



                      Message was edited by: Peacekeeper on 6/01/11 7:36:04 AM
                      1 of 1 people found this helpful
                      • 8. Re: Can't play a game

                        Ah lovely, thanks.


                        Running McAfee SC 10.5/Build 10.5.221

                        I have threat pattern dection disabled but keep running into an error (see below) when I try to send the file to McAfee for inspection.




                        Will try and get a hold of Getsusp...

                        • 9. Re: Can't play a game

                          Zenoclash.exe has been added to the McAfee whitelist. Give it ~25 mins for the Artemis false detection to go away.


                          Thanks for reporting!

                          1 2 Previous Next