3 Replies Latest reply on Jan 7, 2011 8:35 PM by Pharmerbill

    HOW TO RUN STINGER PROPERLY THE 1ST TIME

      i AM RUNNING STINGER..HAVE DISABLED SYSTEM RESTORE..DIRECTIONS SAY TO MARK PROCESSES & NOT BOOT SECTORS  AS TARGETS..WHY..ALSO IN DETECTION AREA IT SHOWS NO CHECK IN REPORT APPLICATIONS (WHY?) ALSO SAYS TO MARK "REPORT ONLY" IN  "ON VIRUS DETECTION SECTION THE 1ST SCAN??WHY NOT REPAIR??.ALSO ON DIRECTIONS PAGE SHOWS SENSITIVITY LEVEL SET AT "VERY HIGH" BUT DOCUMENT KB53735 SAYS TO SET SENSITIVITY"VERY LOW" 1ST SCAN..I SET MINE AS HIGH..IS THAT A PROBLEM?

        • 1. Re: HOW TO RUN STINGER PROPERLY THE 1ST TIME
          k3tg

          Required Reading - Home User Assistance Malware Troubleshooting

           

          Just wanting to make sure you are following the recommendations in this document concerning the Stinger scan. Are you having issues that you thought might be virus or malware related that you decided to run Stinger? Did your regular McAfee scan find anything?

          1 of 1 people found this helpful
          • 2. Re: HOW TO RUN STINGER PROPERLY THE 1ST TIME

            Thanks so much for replying..bought PC Health Advisor didn't help..had them do a remote session takeover with some virus tools & system optimization (couple hours worth) and they found nothing (speeded u some and updated drivers).Did Microsoft malicious software removal..didn't find anything..did Stinger with your settings (not in safe mode) with system restore disabled & found nothing..Will try scan of drive (as recommended) from windows utility.. altho i think I've already done but not in safe mode..How important is using "safe mode with networking" (whats with networking? I only have this one computer)McAfee is always up to date & is real time scan enabled(status is green on everything)altho real time scan  kept turning off  before pc health guy worked on puter ..Scans have found nothing(except a zillion cookies quarantined as potentially unwanted programs(evidently this is normal).When I look at "quarantined potentially unwanted programs system slooooows way down and McAfee almost stops responding(NOTE SAYS"A SCRIPT HAS CAUSED MCAFFEE TO STOP RUNNING) When they all finally load in box(6 months worth)  I tried to "select all" & send to Mcafee, but the button was disabled..everything in there is cookies anyway.Did defrag...deleted cookies..Originally my main concern was that system was running very slowly(i only have 1gb of ram which is part of problem) and I couldn't play DVD(would make Internet Explorer "Not responding")sometimes windows media player  pop up would say "can't play this kind of file" even when trying to play music from library..It works after Peter worked on puter, but loads the file slowly(I think he changed a setting to improve overall system performance which slowed that down)

            .(so i thought my driver was bad).but could play CDs...did all driver updates..Got rid of Roxio Creator cause of history of problems with Vista...got rid of PowerDVD cause after inserting disk, play buttons weren't enabled only eject button was enabled (hadn't read disk cause cdrom was breaking i guess)..Downloaded new player on advice of tech support at PC health advisor (VLC media player) , would play music cd but not dvds( cdrom would make noise for a while & show spinning disk icon blinking on for a second or 2 tray would open  then box would  say "insert cd")..I think my cdrom was trying to break and finally broke all the way because now even cds make noise and won't play..( I had accidently put a cd in drive when there was already one in the try  (with Inspiron 351S standing up position the tray is vertical, you can't see the tray & disk has slipped out of proper position a few times too..resulting in noise when tray shuts..oops!!!!)                Also I kept getting a Netflix popup from "casalemedia" and a bunch of cookies even tho I had popups blocked totally with InPrivate filtering set to automaticly block everything from everybody(paranoid) also internet setting in tools to block popups and privacy set to medium.. Evidently it's normal for sites to share my info with each other...I will try a couple more McAfee free tools Klez & Bugbear just to make sure...(SHOULD ANTIVIRALS ALL BE RAN IN SAFE MODE/withNETWORKING?) I'll read the how to documents first..Again..thanks...I've been up til 2 or 3 in the morning working on this for about a week..those scans take forever.

            HAPPY HOLIDAYS fromPharmerbill