4 Replies Latest reply on Jan 4, 2011 4:40 AM by leemoo

    Dell E4310 Win7 not booting after encryption

      I have a couple of Dell E4310 laptops with Windows 7 on and after installing Safeboot and encrypting the drive, I then restart the laptop and it then gets the "92h error".

      I've tried the Wintech disk to resolve this but no joy and I have tried updating our Safeboot from 4.2 to the latest version and I am still getting the same issue.

      Bit stuck on how to proceed with this so any help and input would be appreciated.

       

      Thanks

      Lee

        • 1. Re: Dell E4310 Win7 not booting after encryption

          IIRC, Win7 is not supported until v 5.2.

           

          Other than that, I'm not sure. (Our testing has been with HP and Lenovo devices only)

          • 2. Re: Dell E4310 Win7 not booting after encryption

            92H means something naughty is moving stuff around on your drive - you need to look for recovery software, computrace, low level disk tools etc - it's unlikely to be a W7 related issue.

             

            But, as said above, 5.1 is not formally supported on W7 so before you can log any tickets you'll need to upgrade to a supported version, 5.2.6 or something for example.

            • 3. Re: Dell E4310 Win7 not booting after encryption

              Use AHCI mode for Bios SATA setting. Prior to installing EEPC. Use Win7 supported version of EEPC.

              Search this forum for multiple postings regarding E4310.

              • 4. Re: Dell E4310 Win7 not booting after encryption

                As I have mentioned I  have installed to the latest version of Safeboot,

                I have HP laptops with Windows 7 installed and it works on them and also earlier models of Dell such as the Latitude D600 so this is definately down to this model and possibly the latest models of Dell which will obviously cause us problems if we are unable to Safeboot them.

                I've also tried changing the suggested settings within the BIOS as I have already read on other posts but that made no difference either.

                 

                Forgot to mention, the laptop has been wiped and the OS re-installed without anything else on and Safeboot has been tried again but still the same issue!!

                 

                 

                Message was edited by: leemoo on 04/01/11 04:40:16 CST