1 Reply Latest reply on Jan 4, 2011 4:34 PM by fawkes

    ePO 4.0 Installer fails


      Hi all,

       

      I am having issues installing ePO 4.0 on a win2k3 Server with SP2 and SQL 2005 Server SP2.

       

      When I run the installer I get a pop up that says:

       

      The "Install SQL 2005 Express with NT authentication for use with
      the application" checkbox is disabled.

      This happens when any of the following is true:

      You already have an SQL 2005 installed with 16 instances
      You already have an "EPOSERVER" instance of SQL or MSDE installed.
      SQL 2000 or MSDE is already installed.
      You are upgrading a previous version of ePolicy Orchestrator.
      You are running Setup on a Windows Server 2008.
      The operating system is 64-bit.
      You are installing on a system that belongs to a cluster.

       

      None of these are the case. Then I click next it is forcing me to install SQL Server 2005 Backwards Compatibility pack even though that is already installed and verified in Add/Remove Programs.

       

      There is no way to disable it in the IU and when I click the next button the installer fails to check the directory exists and fails giving:


      FAILURE: In ExistsDir getting the path with return code [0]


      Considering this component is already part of SQL Server I have no idea why McAfee would even bother to force it.

       

      Is there a way to correct this?

       

      Thanks