Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
9710 Views 13 Replies Latest reply: Jul 8, 2011 8:39 AM by Dinz RSS 1 2 Previous Next
burmese Newcomer 5 posts since
Dec 15, 2010
Currently Being Moderated

Dec 15, 2010 11:38 AM

Real time scan turns off after automatic security update

I have been experiencing a problem with real time scan turning itself off after downloading a McAfee security update - "computer protected, no action required" before download and "at risk" (real time scanning off) after installing update. The rest of McAfee does not appear to be affected (firewall,etc.) I have tried the suggested fixes from MVT, but the only way I can re-enable real time scan is to completely remove McAfee from the computer and re-install it from the CD - security version 9.11; virus scan version 13.11. After re-installing McAfee everything seems to work OK, I then perform a manual update (which updates security version to V 9.15, and virus scan to V 13.15.) which I assume is the most recent version, after which McAfee still appears to be fine - however the next time an automatic security comes in (usually after 24 hrs) we are back to the original problem of real time scan turned off, and unable to switch on again. I have gone through at least 10 cycles of the above, and every time the result seems to be the same I.e. real time scan enabled OK until automatic security updates downloaded and computer re-started after which R.T scan is turned off again. I have now disabled automatic updates for McAfee to see if this has an effect (will install updates manually)

Operating system, Windows 7 (recently upgraded from Vista); Dell Studio 1555; Intel Duo P8700, 2.53 GHz;

465 GB drive; 6 GB RAM.

I hope someone can help, Regards, Brendon.

  • Sudeep Garg McAfee SME 51 posts since
    Nov 5, 2009

    This sounds like a Windows Consumer Product.

     

    This would get better attention in Consumer forum here: https://community.mcafee.com/community/home

     

    Cheers,

    Sudeep

  • Dinz Master 3,223 posts since
    Oct 13, 2009

    Hi Brendon,

    Please share with us the below information so that we  could help you get the real time scanner enabled again,'

     

    Do you use any other security software in the computer ?
    Is the computer up-to-date with windows updates ?
    Do you receive any pop ups in the computer with regards to any malware infections ?
    How old is the computer ?
    Di you make any recent changes to the computer like a system restore ?

    Please get back to us with thje above details .

     

     

    Thread moved to virus scan 14 - 2010

     

     

    Regards,
    Dinesh K
    McAfee Online Community Moderator


    Dinesh
    Ex Community Admin
  • Dinz Master 3,223 posts since
    Oct 13, 2009

    Brendon,

    I understand that you have spent a lot of time and effort because of this . I have sent you an email requesting for more details so as we can arrange a call back to you and find out if its a conflict that happens/ any issues with the latest updates . Please reply back to the email so that we could help you in getting the issue fixed .

     

     

     

    Regards,

    Dinesh K

    McAfee Online Community Moderator


    Dinesh
    Ex Community Admin
  • tencendor Newcomer 1 posts since
    Dec 18, 2010

    I am having EXACTLY the same problem.

     

    Running Windows 7 on a Dell Inspiron 580, all software, drivers etc are up to date. The MCAfee software came with the computer and I registered it.

     

      I  ran the virtual technician which indicated there are 2 issues - 1. Post system restore issues and 2. engine out of date.  I then ran the automatic fix which stated that the post system issues were fixed but that the other was pending ie engine out of date.  I then rescanned and came up with the same 2 issues.

     

    I have attached the diagnostic logs and would be grateful for your advice.

  • KenBlackb Newcomer 1 posts since
    Dec 21, 2010

    I am having the exact same symptoms as Tencendor.  I am running Windows 7 on an Alienware M17x about 1 year old.  I also ran the virtual technician and got the same 2 issues.  I said "Fix All", then did an "Update Now" but the problem still exists.

     

    I also did a system restore in Windows back to last week, updated the Mcafee engine and still get the issue.

1 2 Previous Next

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points