3 Replies Latest reply on Dec 6, 2010 12:51 PM by Peter M Branched from an earlier discussion.

    SecurityCenter slow to load

      Sorry I can't help yet. I have a similar case now. I am running Windows Vista (32-bit) and have McAfee Total Protection (Trial expires in 13 days).
      Everytime, right after I logon to Windows, I open Control Panel's Security Center and see that I have neither Firewall nor Malware protection for about 2 minutes.

      Since I am connected to the Internet via DSL when I start up my pc, does that mean I am open to attacks for 2 minutes? What can I do so that McAfee is the first thing running?  Why should I buy this product if it fails to TOTALLY protect my computer?

       

      Moved from an almost 2 year-old thread to its own - Moderator

       

       

      Message was edited by: Ex_Brit on 06/12/10 8:21:44 CST AM
        • 1. Re: SecurityCenter slow to load
          Peter M

          I moved your post as that thread was rather old and conditions/solutions change with time.

           

          No you are protected, it's just the system takes time to load.

           

          You can tell McAfee to start protection at startup but first I need to know what version you have.

           

          Is the taskbar icon square or shield-shaped?   (2009 or 2010 product - different)

           

          Also what operating system and service pack are you using?

           

          I see you've replied to several old threads, it's always best to start your own unless the problem is identical to the one already posted and that thread is brand new.

           

           


           

           

          Message was edited by: Ex_Brit on 06/12/10 8:27:38 CST AM
          • 2. Re: SecurityCenter slow to load


            Ex_Brit: "Is the taskbar icon square or shield-shaped?   (2009 or 2010 product - different)"


            I have two 'shield' looking icons in taskbar. One is white-color "M" in an all-red shield and the other has same color of "M" but the red-color shield has a white outline edges and looks a bit wider than the other.

            Ex_Brit: "Also what operating system and service pack are you using?"


            I have Windows Vista for Business (32-bit) SP2. I installed the Free Trial version of McAfee included with the HP-Compac Business PC (model: dc5750).  Actually I think I downloaded the McAfee business version but then uninstalled it and installed the home user version - maybe.  It's unclear how to find what version of McAfee I really have.  I appreciate your interest and help. Having to wait 2 minutes before I can plug-in my dsl modem slows me down since I also have to wait for the modem to make its connections which is about another minute or more.

            • 3. Re: SecurityCenter slow to load
              Peter M

              OK the possibility of remnants from the business version being present could be the cause of this.

               

              How many McAfee programs are showing in Control Panel/Programs/Uninstall a Program ?

               

              The usual way of checking version is to double-click the taskbar icon and then clicking "About" in the ensuing window.   You may have to click Navigate first in the home version (top right).

               

              I may have to steer you to Technical Support Chat as this sounds pretty comp;licated, or at least it could be.