5 Replies Latest reply on Dec 4, 2010 7:10 AM by Peter M

    Security Center Showing blank screen

      Hello,

       

      all of a sudden my security center oppens up with a blank look and i can not reach any of the menu.

      I have rebooted

      closed all programs

      tried McAfee virtual tech support

      any ideas

      thanks in advance

       

      attached is a file with picture

        • 1. Re: Security Center Showing blank screen
          Peter M

          Are you using a beta browser, in particular IE9 beta?   If so please uninstall it.

           

          See this document regarding IE9:  https://community.mcafee.com/docs/DOC-1779

           

          If you aren't then try the following:

           

          As McAfee SecurityCenter relies on a fully functional Internet Explorer, up to date and set at its default settings whether it is the default browser or not, open Internet Explorer and go to Tools/Internet Options/Advanced and click Reset, Apply and OK and OK any prompts.

           

          Close and reopen I.E. and go to Tools/Manage Add-ons and re-enable the add-ons.

           

          Hopefully it will now work.

           

          If not I need more information such as your operating system, service pack, browser(s) and versions etc.

           

           

          Message was edited by: Ex_Brit on 03/12/10 7:55:31 CST PM
          1 of 1 people found this helpful
          • 2. Re: Security Center Showing blank screen

            Thanks so much Ex-Brit, it was the IE 9 and your solution worked.  It will probably solve some of the other pesky issues i was having with other programs.

            Thanks for your prompt answer and for your apparent devotion to this community, 21,000 posts? That is just mind blowing, for a volunteer?

            If you ever come towards Washington DC send me an email ahead, I owe you a drink!

            • 3. Re: Security Center Showing blank screen
              Peter M

              43,018 posts actually....LOL

               

              Thanks for the offer and glad to help.

               

               


               

               

              Message was edited by: Ex_Brit on 04/12/10 7:00:11 CST AM
              • 4. Re: Security Center Showing blank screen

                OK now I am worried about you!

                 

                It is fairly strange, in the "reading" portion of the forum it says 43,000 and that is what I initially posted. But in the area that i am in now, the "reply" area, your last post below shows 20,994 responses.  I thought i had make a mistake and corrected.

                 

                I guess i have to up my offer to two drinks...it is the only fair thing to do! 

                • 5. Re: Security Center Showing blank screen
                  Peter M

                  You are right, I'll have to point out that small discrepancy to the powers that be.   Thanks and all the best. ;-)