3 Replies Latest reply on Dec 31, 2010 9:43 AM by SCZ

    Report still indicates viruses found even though Scan was clean?

      1st post, please bear with me.  On Nov. 18th a customer of ours got a virus on their PC (a PC that we maintain for them).  I deleted the quarantined items immediately.  There have been many scans since the 18th (Full, Custom and Scheduled).  Even though the History/Logs indicate that there is no longer a problem, the Report still indicates that Viruses were found - it almost seems that the Report has had the same statistics since the 18th.  I have attached multiple screen shots (i.e., our current versions, the latest report, the scan list and successful results of the latest scan )

        • 1. Re: Report still indicates viruses found even though Scan was clean?
          Dinz

          Interesting , could you please get me the below information;

           

          What opeating system ?

          What is the browesr the customer uses ? Internet explorer / Firefox ?

          During the initial scans, were there any theats detected ?

           

           

          Thread moved to Virus scan 14-2010

           

           

          Regards,

          Dinesh K

          McAfee Online Community Moderator

          • 2. Re: Report still indicates viruses found even though Scan was clean?

            Thank you for your response.  The OS is Windows XP SP2.  This is a similar situation as to another thread that you have assisted me with.  The PC is at our customer site and they only have internet access when I enable it through a Netgear router on their LAN.  We do use Internet Explorer as our browser on this PC.  Attached is a clip of the original viruses that were found.  The main reason this PC has McAfee on it, even though it does not have full access to the internet, is because some of the employees that work with this PC will transfer stuff to it using their flash drives, etc... and this is what occurred in this case.  The flash drive had a virus on it.  Note that there have been many successful scans done since the virus was found.  The report still shows different.

            • 3. Re: Report still indicates viruses found even though Scan was clean?

              I'm thinking that I may have figured this out.  I noticed for the 1st time on the report that there is a running total of # of scans.  So this reports seems to be some sort of summary page over time (what time period, I don't know?) versus an up to date latest details report page.  I don't know if this summary page report continues until you upgrade to a new version?  But at least I know that the viruses no longer exist.