4 Replies Latest reply on Nov 29, 2010 3:10 PM by Dinz

    Update Problem

      Very new Dell machine with SecurityCenter 10, VirusScan 14, and a couple other components installed on Windows 7  Home Premium. New DSL (Juno) service.

       

      Windows Action Center showing both Spyware and Virus as out-of-date. Click to Update (or Update directly from McAfee Security Center), and McAfee shows Checking for Updates then a green checkmark, then Downloading Updates turns into Update Problem, with the following detailed error message:

       

      Update Problem

      McAfee  cannot update your software. Please check your Internet connection. If  the problem continues, please contact Technical Support.

       

      Excerpt from version data (Why, oh why can't I copy/paste from About window?):

       

      McAfee SecurityCenter

      Verion 10.0

      Build 10.0.570

       

      McAfee VirusScan

      Version 14.0

      Build 14.0.306

        • 1. Re: Update Problem
          Dinz

          Hello ,

          Could you please update me with the following information ;

          How is the computer connected to Internet ? (dsl/wireless/cable)
          Did you have any other security software installed in the computer preinstalled with the computer ?
          Click start – and then click start search
          In the open space type >> cmd; from the options right click on cmd and select
          Run as administrator}
          In command prompt type >> ping download.mcafee.com (Note : there is a space after the word ping)

          Let me know whether you receive a valid reply from the site and not a loop back address (i.e 127.0.0.1)

          Regards,
          Dinesh K
          McAfee Online Community Moderator

          • 2. Re: Update Problem

            Connected via DSL as-of this week. (Prior via dial-up, and I don't think error was occurring then. But also, recent Windows updates may have occurred since DSL enabled.)

             

            No other Security or AV software installed on the new machine.

             

            C:\Windows\system32>ping download.mcafee.com

             

            Pinging a2047.x.akamai.net [173.223.52.155] with 32 bytes of data:
            Reply from 173.223.52.155: bytes=32 time=55ms TTL=56
            Reply from 173.223.52.155: bytes=32 time=52ms TTL=56
            Reply from 173.223.52.155: bytes=32 time=53ms TTL=56
            Reply from 173.223.52.155: bytes=32 time=51ms TTL=56

             

            Ping statistics for 173.223.52.155:
                Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
            Approximate round trip times in milli-seconds:
                Minimum = 51ms, Maximum = 55ms, Average = 52ms

             

            Internet Explorer LAN Settings are not using a Proxy.

            • 3. Re: Update Problem

              To close the loop on this, McAfee Dell Tech Support walked through a bunch of tests then had me reinstall. The reinstallation resolved the problem.

              • 4. Re: Update Problem
                Dinz

                Glad that your issue is resolved and thanks for taking your time to report it bak

                 

                 

                 

                Regards,

                Dinesh K

                McAfee Online Community Moderator