1 Reply Latest reply on Nov 26, 2010 8:13 AM by April Jacobs

    EPO 4.0 compatibility for XenServer 5.5 versus Xenserver 5.6

      Hi,

       

      We are currently running Epo v4.0 patch 5 as a Win2k3 sp2  virtual machine on a Xenserver 5.5 patch 2 server.

      Nothing to complain about this setup as far as I can remember.

       

       

      We are planning on moving that EPO Virtual-machine from the XenServer 5.5 server to a newer server running a Xenserver 5.6.

       

      Is XenServer 5.6 compatible? It's not listed on the product compatibility page...

       

      Thanks