0 Replies Latest reply on Nov 24, 2010 2:47 AM by sandeepsutar

    Google talk not working on Non-XP systems

      Dear Friends,

       

      We are facing issue with Google talk client ver 1.0.0.104.

       

      We have done the configuration as per KB65814 but it doesn't seem to work on Vista and Windows 7 system. There is no problem with XP systems.

      when checked packets, we are getting "407 Proxy Authentication Required" messages on the proxy.


      Appreciate your help to resolve the issue.

       

       

      Regards,

       

      Sandeep